Find the answer to your Linux question:
Results 1 to 5 of 5
Alright...I'm at the very last step of installing gentoo...the yaboot bootloader...I do yabootconfig....and it never works...it errors out time and time again...This is really frustrating because I can taste linux ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Location
    America
    Posts
    3

    Linux Gentoo-PPC


    Alright...I'm at the very last step of installing gentoo...the yaboot bootloader...I do yabootconfig....and it never works...it errors out time and time again...This is really frustrating because I can taste linux gentoo yet it's oh sooo far away...Please help guys I need it

  2. #2
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Don't konw about yaboot but have you tried grub or LILO? Grub has never given me any problems at all.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  3. #3
    flw
    flw is offline
    Linux Engineer
    Join Date
    Mar 2003
    Location
    U.S.A.
    Posts
    1,025
    If you think yaboot is the problem then take a look at this: http://www.alaska.net/~erbenson/doc/yaboot-howto.html/ it contains installation and usage instructions for yaboot, the GNU/Linux PowerPC bootloader.
    Dan

    \"Keep your friends close and your enemies even closer\" from The Art of War by Sun Tzu\"

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2003
    Location
    America
    Posts
    3
    I don't know what the problem is....I'm not even going to try gentoo anymore...I want to move onto netbsd....yet again I CAN'T BOOT!!! please if you have any STEP BY STEP...KEY WORD BEING STEP BY STEP instructions for netbsd ppc installation please post it(btw i am on a g3 laptop bronze keyboard)

  6. #5
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Obviously you have an alt.box, so my advice is to pull up the installation guide on one box whilst you install on the other...that's what I did my first time installing Gentoo (well...borrowed my roommate's lapcrap) and all went well.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •