Find the answer to your Linux question:
Results 1 to 7 of 7
I`m trying to install suse 8.2 (original, 5 CDs) over a win98 installation... on a hard drive (IDE0) on the first partition. when running the boot installer (lilo I think) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3

    ERROR TRYING TO INSTALL SUSE 8.2


    I`m trying to install suse 8.2 (original, 5 CDs) over a win98 installation... on a hard drive (IDE0) on the first partition. when running the boot installer (lilo I think) I get the following error message - KERNEL PANIC: VFS: UNABLE TO MOUNT ROOT FS ON 03:04

    I`ve tried the other sugested options of safe install, noacpi, etc... but I get similar error messages. above the error message there is something about typing in the right "root" location... but I don`t really know how to write it...ANY HELP WOULD BE GREATLY APRECIATED

  2. #2
    Linux User
    Join Date
    Jul 2004
    Location
    USA, Michigan, Detroit
    Posts
    329
    When attemting the install are choosing free space and resizing the windows partion or are selecting to use the entire disk when you reach the partioning phase.
    Long live the revolution!
    Have a nice day.
    If you want real change vote Libertarian!

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3

    problem installing suse linux 8.2

    My problem now is a little different... I trashed the windows installation... I now have an empty hard drive (IDE0) with no partitions on it to install linux... everything goes fine while installing but when it reboots it just takes forever to load grub (like 20 minutes saying "loading grub stage 2") and finally gives me a comand line grub>... what am I supposed to do? sorry if it`s something dumb...

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User
    Join Date
    Jul 2004
    Location
    USA, Michigan, Detroit
    Posts
    329
    It sounds like your Grub install got hosed somehow? Did it ever boot correctly or did you have this problem from the git? What are the specs of the machine? Have tried using the install disks rescue option?
    Long live the revolution!
    Have a nice day.
    If you want real change vote Libertarian!

  6. #5
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3
    grub never worked... I don`t even know what it`s supposed to look like.
    could it be a problem with my hard drive? how should the hd be before installation? no partitions? what formatting should it be? I`m runing it on an old 333mhz, 128ram, cd-rom, 1.5Gb HD but I have another one with a cd-writer and all where I get all the stuff prepared... thanks for the help...

  7. #6
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    1.5 GB? I know when I loaded SUSE 9.2, it took up a LOT of space. Could you be running out of disk space?
    Registered Linux user #384279
    Vector Linux SOHO 7

  8. #7
    Linux User
    Join Date
    Jul 2004
    Location
    USA, Michigan, Detroit
    Posts
    329
    With that hardware I would give VectorLinux a look. It will run alot faster.

    http://www.vectorlinux.com

    http://www.ibiblio.org/pub/linux/dis...ion_table.html
    Long live the revolution!
    Have a nice day.
    If you want real change vote Libertarian!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •