Find the answer to your Linux question:
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 31
ok one sec thx again...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2003
    Posts
    30

    ok one sec thx again

  2. #12
    Just Joined!
    Join Date
    Jul 2003
    Posts
    30
    I cant tell what boot loader Im using. It has a blue and silver slick look to it if that means anything to U it doesn't to me, lol. I see nothing saying grub or Lilo. When I preformed the install I do rememver installing the bootloader and then to it just said bootloader. I think the Mandrake instal process has become such a point and click like windows that I now realize that I didn't really know anything that was being done to my system.


    So whats next what do U think I should do?

  3. #13
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    At the boot loader screen, if you press Ctrl+X, do you get a text prompt?

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Jul 2003
    Posts
    30
    no I dont get anything I am just presented withthe screen I meantioned before which contains the following options linux, something safe, windows, floppy and thats it.

  6. #15
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Floppy? OK then, what error does it give you if you select the floppy option without a floppy in the drive?

  7. #16
    Just Joined!
    Join Date
    Jul 2003
    Posts
    30
    the error is as follows:

    Loading Floppy
    Error 0x80
    Boot: Floppy


    that is all.....

  8. #17
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Then it's most likely LILO. It's strange that you couldn't get the text prompt with Ctrl+X. Has Mdk disabled that, and why would they do that? Oh well, not much to do but to take an alternative attack vector.
    At the bottom of this post there is a link to my home page. Go there, download the GRUB boot disk image and rawrite.exe. Then run rawrite.exe and use it to write grub.img to an empty floppy. Boot from that floppy and run the following commands. Post here what they return.
    Code:
    find /System.map
    find /boot/System.map
    find /etc/lilo.conf

  9. #18
    Just Joined!
    Join Date
    Jul 2003
    Posts
    30
    ok here goes

    Code:
    find /System.map =======> ERROR 15 File Not Found

    find /boot/System.map =======> ERROR 15 File Not Found

    find /etc/lilo.conf =======> (hd0,4)

    I hope this helps

  10. #19
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Gawd... can't your system just stop being so mean to me? =)
    Well then... Try these ones and see how far you come:
    Code:
    root (hd0,6)
    kernel /vmlinuz ro root=0305
    boot
    If it doesn't work, please attach the output from these commands as well:
    Code:
    find /lost+found
    root (hd0,4)
    cat /etc/fstab
    cat /etc/lilo.conf

  11. #20
    Just Joined!
    Join Date
    Jul 2003
    Posts
    30
    hey sorry for the wait but Im in the middle of something will have it posted in the next 10mins

    thx for all your help

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •