Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all!! Here gos.... I downloaded RH v9 (shrike) (3 iso's) and burned them on to cdrs. I took out my HDD with XP pro and put in a HDD(8gig). ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2

    sbin/loader


    Hi all!!

    Here gos....
    I downloaded RH v9 (shrike) (3 iso's) and burned them on to cdrs.
    I took out my HDD with XP pro and put in a HDD(8gig).
    I formatted the 8 gig with the ext2 file system using partition magic.

    On the boot prompt, I hit enter... seems to hang at: running sbin/loader
    I google this issue.....

    so I restart and at the prompt I type: linux nousb noprobe.........
    same thing.

    I unpluged all usb devices, and my video card(tried with just the onboard video)...still the same.
    Anyway to make a LONG story short, after trying a bunch of different things I was able to get the language screen, keyboard type, then it asked
    for the source? I picked cd-rom and then it says...."the red hat linux cd was not found in any of your cdrom drives.Please insert the red hat linux cd and press ok to retry".......WTF???
    The cd will not eject, so I tried to use the other drive and had the same problem.

    How long should the "running sbin/loader" take?
    Can anybody help me please?

  2. #2
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    129
    RH9 is a very old distro without support anymore, so I suggest moving on to a new one: SUSE 9.2, Slackware, Xandros 3 OCE etc.

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2
    Thanks for the advice!

    Wich one can I burn to a dvd?(I'm almost out of cd-rs,but I have lots of dvd+rs)
    Also...where would be the best place to download?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •