Find the answer to your Linux question:
Results 1 to 2 of 2
hi folks! got a new acer 8101 wlmi (laptop) wanted to kick windows out and install linux(RH9) but hangs very soon after displaying a "loading ohci1394" I tried using linux ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    1

    hangs on loading ohci!


    hi folks!
    got a new acer 8101 wlmi (laptop) wanted to kick windows out and install linux(RH9) but hangs very soon after displaying a "loading ohci1394"
    I tried using linux nofirewire but that causes it to hang even earlier. I am wondering if there's any kind ones out there who's been through this and got around it. I have also tried noprobe and nousb in vain. also is there anyone who has managed linux on any laptops with bluetooth on them(more specifically acer ones!!)

    ta..
    rv

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1
    Hi rvtirumalaraju,
    i have bought the same laptop. The first time i tried to start kanotix, a live-cd you can get on www.kanotix.com.
    I have had problems starting it. At the end got it working with noapic and nopcmcia.
    I hope this helps you.

    regards damokle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •