Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Dec 2004
    Location
    Barrie, Ontario
    Posts
    219

    At the grub prompt, try:
    Code:
    root = (hd0,3)
    kernel = /boot/vmlinuz
    boot
    (three separate commands)
    Blog - KB5UMQ - Linux User #272983
    3 Rules:
    1) "It doesn't work..." is simply not useful information.
    2) Don't cross post!
    3) If you are asking for help, start by telling us your distro/os and version.

  2. #12
    Try
    Code:
    grub> setup (hd0)
    This installs it to the first sector of the first drive. Then
    Code:
    grub> root (hd0,3)
    
    grub> kernel  /boot/vmlinuz 
    grub> boot
    [edit] Kode, you beat me to it...geez, I can't even delete this post now; it's been replied to!
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  3. #13
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,742
    Solved. After getting Error 18, I went into the BIOS and just put everything back to the default, and now it works.

    Now, I have some work ahead of me, getting my other OS's back. But that is the easy part.

    Thanks for your help Flatline, Kode and Dapper Dan.
    If you want to learn more about linux take a linux journey
    https://linuxjourney.com/
    Use CODE tags when posting output of commands. Thank you.
    https://www.linuxcounter.net/cert/608410.png

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •