Find the answer to your Linux question:
Results 1 to 3 of 3
I've searched and found a couple of threads about this. My motherboard is an Asrock K7S8X, ive just searched on google an it seems im not the only person with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3

    Mandrake 10.1 Install - Hda Lost Interrupt


    I've searched and found a couple of threads about this. My motherboard is an Asrock K7S8X, ive just searched on google an it seems im not the only person with linux install problems with this motherboard.

    I've had redhat and mandrake 9.1 on my old laptop, but with no modem support for my modem. I read the new release of mandrake has native support now, so i'm really interested in installing it. (I spent ages an ages downloading the 10.1 DVD)

    But yeah... It wont even install. I tried scribbling down some messages it gives me when i attempt.. (dual boot XP - Ext3 partition pre-made with partition magic) so yeah.. i try and install an it gives me these messages.. (in fragments lol - not the whole log, just notes - sorry)


    RAMDISK Driver initialized

    SIS5513 not 100% native mode

    SIS 962/963 MutIOL UDMA133 Controller

    Ide0: BM-DMA at 0xff00-0xff07 Bios Settings

    hda: DMA. hdb: DMA
    Then gives me a lot of

    hda: lost interrupt

    and
    hdb: lost interrupt messages

    (I have 2 hard drives). Im guessing from what I've read I'll need a new motherboard? I'm not interested enough to fork out money for a new un just yet, im not convinced ill use linux enough to justify it. So if theres any way you could suggest that might fix it I'd like to give it a try (before I re-format that partition back to NTFS and give up on it)

    Any help appreciated! thanks...

  2. #2
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3
    ok so i just updated my bios to the latest version, and I got a little further.. but it still stalled early on.

    Now the error is something about a ramdisk..

    reading compressed ramdisk: IO_ERROR
    Any ideas anybody? ! thanks loads...

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3
    an please please please please PLEASE TO GOD IN HIGH HEAVEN dont say my DVD must be corrupt, cause I burned it and deleted the iso yesterday !!!! !!!


    Edit: hmmm is there a way to do a DVD check once burned to verify the contents? arghh the .iso had an md5 file aswell *puts gun to temple*


    Edit 2: Ok thats confirmed that. I tried copying the files off the DVD onto my HD an got a CRC error. FFS. Why. WHY?!.. arrggh.. ok ok. *takes a deep breath*...*goes to re-download*...

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •