Find the answer to your Linux question:
Results 1 to 6 of 6
I've an old Dell OptiPlex150 bios A09- Pent 3 - 933mhz - 80gig hd - CD- floppy .... trying to install mandrake 10.1 No past linux experience. When CD is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3

    Newborn- old system - Installation error



    I've an old Dell OptiPlex150 bios A09- Pent 3 - 933mhz - 80gig hd - CD- floppy .... trying to install mandrake 10.1
    No past linux experience.
    When CD is in and welcome screen comes up, the install option highlights but no response, same with install w/floppy ... receive assistance works which got me here.
    My boot sequence is floppy - CD - HD ... It will not CD boot w/ Mandrake 10.1 in CD.
    By exploring w/WinXP ... going to CDdrv and in the Mandrake disk /dosutils/autorun ... installs 7files to floppy. including cdrom.rdz and vmlinuz
    NOW booting from floppy ... the screen offers install and w/options. Selecting install, there is some loading - then some boot verbose - then trying to access mandrakelinux CD rom Norcent RWJ 481S - followed by error ...
    could not open compressed ramdisk file (/sysroot/tmp/image/install/stage2/mdkinst_stage2.bz2)
    clicking OK terminates and kills.
    I've been woiking on this for some days ... downloaded Mandrake10.1 three times.. notice some tearing at this moment. Please, any help would be appreciated... I think this really a test for me to ask for help -- hurray for Linux
    Rondude[/b]

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    Sounds to me as if the image is corrupted. Did you run a checksum against the download to ensure it was good?
    Registered Linux user #384279
    Vector Linux SOHO 7

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3

    Regarding chksum

    Thanks for your reply...
    No I didn't, but I have two different CD's
    One downloaded from Utah and the other from Texas.
    They both have the same problem.
    Rondude

  4. $spacer_open
    $spacer_close
  5. #4
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    Hmm........


    Is you're bio's set to boot from the cd?

    Also if it happens to still not work I can help you get a linux distro for 2.49 or 4.98 w/free shipping if you live in the US.

    for 2.49.............

    SuSE Linux 9.1 Personal
    Xandros Desktop 3 OCE
    WinLinux 2003 Free Version
    Yoper Linux 2.1.0-4
    ProMEPIS 2005.b04
    Arch Linux 0.7
    Linux Mandrake 7.0
    MandrakeMove 10.0 Download Edition
    LibraNet 2.8.1 (2 CD Set)

    For 4.98......

    Slackware Linux 10.1 Install (2 CD Set)
    Buffalo Linux 1.6.0 (2 CD Set)
    FreeBSD 5.3 (2 CD Set)
    NetBSD 1.6.2 (2 CD Set)

  6. #5
    Just Joined!
    Join Date
    Mar 2005
    Posts
    3

    FIXED..... and BROKE AGAIN

    I have a new disk and it works....
    NOW
    ANOTHER PROBLEM

    In trying to have a dual partition and share the space on my HD w/windows XP
    It repartitioned MY ENTIRE HD... loosing ALL MY FILES
    Now when I boot up it says "No operating system"
    I think I need to fix this before in continue and install Linux.

    ANYONE know how to recover from this and get back to I was before?

    There is an old saying about suffering
    sometimes it is not to complain about cause it just might get worse.........

  7. #6
    Linux Newbie
    Join Date
    Mar 2005
    Posts
    205
    Just fire up the mandrake installer again and when drake asks you do what it recommends it should work then, and make sure you install grub on the mbr.

    To be honest the best distro for newbs is Fedora Core, because mdk in my opinion has some issues still with the installer in actual fact, I had a few issues myself so I bought the dvd, and it worked fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •