Find the answer to your Linux question:
Page 4 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast
Results 31 to 40 of 62
Well then maybe you can tell me where or what the filesystems menu is. I did a google search and all I've found on the pages it pulled up is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #31
    Linux User
    Join Date
    Jun 2003
    Location
    Huntington Beach, CA
    Posts
    390

    Well then maybe you can tell me where or what the filesystems menu is. I did a google search and all I've found on the pages it pulled up is reference to the filesystems menu, but never what it is or where to find it...

  2. #32
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    You did compile the kernel when you installed Gentoo, didn't you? If you didn't, then you should. Just follow the instructions in the installation guide; it tells all about it.

  3. #33
    Linux User
    Join Date
    Jun 2003
    Location
    Huntington Beach, CA
    Posts
    390
    Oh yeah, jeeze what was I thinking I complilied the kernel but under the filesystems menu when I did menuconfig there was nothing about devfs. I just booted with the gentoo cd and doubled checked and nothing about devfs. Also I looked over the install docs again and it only mentions how to disable it. I'm looking at the FAQ on the gentoo page and it says: " If you're using 1.0_rc5 or greater, you don't need to do anything special to get devfs working; it's already active (you did make sure that devfs was built into the kernel, didn't you?)." The install guide never said anything about building it into the kernel. Any thoughts?

  4. #34
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    You need to enable that experimental options are displayed under the code maturity menu.

  5. #35
    Linux User
    Join Date
    Jun 2003
    Location
    Huntington Beach, CA
    Posts
    390
    I did what you said, and I'm still getting the devfs warning. I'm thinking theres something I didn't do when installing the kernel.

  6. #36
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    It won't be enough that you enable it in the menu. You will also have to recompile the kernel and install it.

  7. #37
    Linux User
    Join Date
    Jun 2003
    Location
    Huntington Beach, CA
    Posts
    390
    Well after I made the changes I ran:
    Code:
    # make dep && make clean bzImage modules modules_install
    # cp /usr/src/linux/arch/i386/boot/bzImage /boot
    Is there more I have to do to recompile?

  8. #38
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Are you booting the kernel from Gentoo's boot directory, or are you still booting it from Mandrake's boot directory?

  9. #39
    Linux User
    Join Date
    Jun 2003
    Location
    Huntington Beach, CA
    Posts
    390
    Gentoo's boot directory.

  10. #40
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    What does your grub.conf look like?

Page 4 of 7 FirstFirst 1 2 3 4 5 6 7 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •