Find the answer to your Linux question:
Results 1 to 3 of 3
I am a reasonably seasoned linux user, and I am experienced in LiveCd distros enough to know that if it is allowed in the BIOS/CMOS for there to be 3 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    7

    Boot disks not booted


    I am a reasonably seasoned linux user, and I am experienced in LiveCd distros enough to know that if it is allowed in the BIOS/CMOS for there to be 3 different boot devices, it should work. Recently, I was introducing one of my friends to linux using a LiveCd, and I noticed that not only did the disk not boot, but the keyboard would not respond to enter me into the setup. It was interned that his computer did not support USB keyboards in the boot process. Now, I'm trying to set up a dual-boot on a box much like my friend's. I entered the setup, and made sure that CD booting was allowed, but everytime I rebooted, nothing happened. Both computers were OEM XPs with SP2, I don't know if there is a relationship there, but it's getting exceedingly annoying. Input much appreciated.

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    I don't know how old the hardware is, but have you tried booting form a floppy like this, which will invoke the cd to start.

    I also take it that the cd's have been burnt correctly, and work on other computers.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    7

    floppy

    The hardware that this problem occurs on is fairly current, the cd's are good. I'll try that floppy disk program, but an interesting thing happened; Mandrakelinux 10.1 has an Autoplay for MS boxes, and I tried to use that, but it wouldn't work either. thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •