Find the answer to your Linux question:
Results 1 to 5 of 5
Attempted to install RH9.0 on Dell 750. Dell has SATA 1.5/6ch controller. Received error "No drives found", then install asked for device and controller wasn't listed. Is there some way ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3

    Redhat Linux 9.0 Install Error No Drives Found


    Attempted to install RH9.0 on Dell 750. Dell has SATA 1.5/6ch controller. Received error "No drives found", then install asked for device and controller wasn't listed. Is there some way to get a kernel with the proper driver?

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Location
    Canada
    Posts
    14
    Try using Fedora, I can garentee that RH9 does not even know that SATA is

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    3
    Thanks for the info.

  4. #4
    Just Joined!
    Join Date
    Jul 2006
    Posts
    4

    No Drives Found

    I tried to install Red Hat 9 and Fedora 5 and i still get the Drives not found error message. What should I do. I have a Dell power edge 2300 Pentium II server with a PERC2 Raid Controller. I have downloaded the drivers and I can't get Linux to recognize my drives. Help please.

    Thank you

  5. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    25
    Quote Originally Posted by marequi
    I tried to install Red Hat 9 and Fedora 5 and i still get the Drives not found error message. What should I do. I have a Dell power edge 2300 Pentium II server with a PERC2 Raid Controller. I have downloaded the drivers and I can't get Linux to recognize my drives. Help please.

    Thank you
    I think that you have to turn SCSI off ( i think thats what it is) im not sure how to do that during the install but i had the same problem in pc-bsd and that fixed it for me... and also you might need to get teh raid drivers... or disable it.... also, it might be distro spacific so id see if alot of other people have that problem with raid. good luck and ill do some more research for you


    max

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •