Find the answer to your Linux question:
Results 1 to 3 of 3
I have just installed red hat 8 on my laptop hving 60 GB hdd with a 27 , 27, and 2 gb partition. The 2 gb is used by system. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Location
    Singapore
    Posts
    2

    linux does not boot.....


    I have just installed red hat 8 on my laptop hving 60 GB hdd with a 27 , 27, and 2 gb partition. The 2 gb is used by system. The first 27 is for C drive where windoz is and the other 27 i have further partitioned in 10 and 17 on the 17 am putting linux. I partitioned the 17 gb into 16 for linux and 1 for the swap. Its given it id's as
    hda1 2gb ,hda2 27gb ,hda3 extended hda5 10gb, hda6 16gb , hda7 1gb. There is no hda4 here atall .... is it smthing like a hidden thing or is it normal. When i try to boot into linux it just hangs up after giving this error
    PCI_IDE: unknown IDE controller on PCI bus 00 device f9, VID=8086, DID=24ca
    PCI: Device 00:1f.1 not available because of resource collisions
    PCI_IDE: (ide_setup_pci_device) Could not enable device.

    can anyone help me out here or point me in some direction where i can get some help.

    Thanx in advance.

  2. #2
    Linux Enthusiast
    Join Date
    Oct 2004
    Posts
    609
    A harddisk can have a maximum of 4 primary partitions. Should you need more partitions, you need to create an extended partion in which there can be many logical partitions.

    This is something from the past.
    Your Red Hat installer takes care of this all for you.

    Where did you put the bootloader?
    It will not work if it's put on the "C:/" partition if it's an NTFS formatted disc (NTFS is a Microsoft system from which the specifications aren't released)...

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Location
    Singapore
    Posts
    2

    linux does not boot

    thanx for the quick reply .... well the c: is a fat32 partition. The boot loader is there .... it gets to the grub, shows me that linux is booting and then reaches till the ide part and then stops giving that error. am quite at loss as to what to do. tried all that i cd reinstalled linux, repartitioned the hdd ... nothing works.
    PCI_IDE: unknown IDE controller on PCI bus 00 device f9, VID=8086, DID=24ca
    PCI: Device 00:1f.1 not available because of resource collisions
    PCI_IDE: (ide_setup_pci_device) Could not enable device.
    this is the error that i get.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •