Find the answer to your Linux question:
Results 1 to 2 of 2
Okay, I have a big problem here. I installed Slackware (on a drive with XP), and things got all messed up. I wanted to go into XP on bootup, but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    24

    Please Help


    Okay, I have a big problem here. I installed Slackware (on a drive with XP), and things got all messed up. I wanted to go into XP on bootup, but I got the autocheck not found warning, and it would reboot. So, I tried doing the recovery thing and running the FIXMBR command, but I would still get the "autocheck skipped" warning, and it would reboot. So, I ended up creating another small partition and reinstalling XP and that, so I could at least get internet access. So here I am. My first problem is, my original windows partition (C isn't showing up. Let me explain. When I boot off the cd, that original C: is showing up as G:. But, when I log in from my 2nd installation of XP (the one that works), there is no G:, only C: But it's the new C:, not the old one with all my info on. Please help.

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    24
    P.S. When I do boot off the cd and I look at the available partitions, my original C: partition (which is now G has a label beside it that says "boot os/2 man"

    Is this hidden?

    Why can't I boot to my first installation of windows. and why did my original C: change to G:. And more importantly, why can't I access it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •