Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    suse 9.2 format problem

    Hallo there

    Tried to load suse9.2 onto my XP machine, the idea was to have
    a dual bootup. I'm using unused(20GB) space on my 120GB hard drive.
    Everyting goes OK up to the part where the drives needs to be formatted.
    It gets to part where the program says "format complete" and after this
    nothing happens, not even after 8 hours.
    I tried the same procedure with suse9.1 and had no problem, the
    installation completed sucessful.

    After this I tried to install 9.2 over the 9.1. First time I chose "new installation" and it got stuck at the format part.

    I repeated the whole process but chose "update installation". This time it got stuck at "examining root partition".

    Any ideas ??

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Hi vicchapman,

    This is probably a very inefficient solution but maybe you could install 9.1 and update it as much as possible. Get a new kernel, new version of KDE (or whatever WM you use) and just update whatever else is necessary for you. You might want to try this as a last resort though since this is time-consuming, bandwidth-consuming and most likely not the best solution.

    Hope that helps,
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts