Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Recently I've been trying out various versions of linux, to see which to install and have come across the following situations so far. Linspire - installs but after installation keyboard/mouse ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    51

    Linux Woes...


    Recently I've been trying out various versions of linux, to see which to install and have come across the following situations so far.

    Linspire - installs but after installation keyboard/mouse don't work (had unplug/replug to work)
    FC3/FC4 - after pressing enter for graphical installation it disables keyboard/mouse so unable to go further
    Suse 9.2 DVD - installs and works
    Mandrake 10.1 - installs and works

    only problem is getting my ATI 9800 pro working properly, the only install that seems to install fglrx from installation is Linspire, but you get nowt with it really, and why should you have to pay to download the free products.

    My next step is to check out debian and see what that's like.

    I would love to try FC3/4 but can't understand why it won't work for the installation with a usb keyboard and mouse. If anyone knows a way round this I would appreciate any help/advice.

    thanks

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Maybe you can borrow/use a PS/2 keybord/mouse during the install, and in the installation select that u have a usb keybord/mouse.

  3. #3
    Linux User gassman's Avatar
    Join Date
    Jan 2005
    Location
    Midwest USA
    Posts
    292
    just use suse its good for newbie
    If we couldn't laugh we would all go insane--Jimmy Buffett


    Registered Linux user # 376962

  4. #4
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    walkerx, I don't know if this will help, but do you have usb legacy support enabled in the BIOS of the computer. I have heard that this solves some problems with usb keyboards etc at boot and install etc.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  5. #5
    Just Joined!
    Join Date
    Apr 2005
    Posts
    51
    hi dylunio,

    yep i've got full support which is why i can't understand that some distro's install without problems (mandrake/suse 9.2), also windows installs fine, i can boot into dos, get into bios, etc all without problems.

    the ones that have problems are FC3 & 4 (would love to get working with my setup) and Linspire (looks good but have to pay to download free linux programs so that's put me off)

    i use the logitech mx700 desktop combination (about 1yr old)

    I like the look of linux, and would really like to learn how to use it, but would also like to get it working with my system.

    I know jaboua says swap the items for ps2 equipment but even if use the adapters for ps2 for mouse/keyboard FC3 doesn't like it.

    Ideally I don't want to have to change equipment just to change it back and then find out it still doesn't work, but if this works then still at a loss why it doesn't work from install....

  6. #6
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    I meant if you could borrow a PS/2 keybord of your neighbour, you can install with that one and configure USB-keybord when it's all installed. Also make sure the FC3-iso ain't corrupted (check the md5sum)

  7. #7
    Just Joined!
    Join Date
    Apr 2005
    Posts
    51
    Update..

    Tried using ps2 keyboard/mouse on both FC3 & 4, and the result was the same it didn't work.

    Tried the dvd on my wife's computer and it got to the stage where installation is stored, but wouldn't accept from either dvd drive.

    The configuration of each pc is as below

    Mine
    Epox 8RDA+ (NForce2) Mobo
    AMD XP2500+ (running at 2700)
    1gb DDR RAM
    Radeon 9700 Pro
    160GB + 200GB Maxtor drives
    SB Audigy with firewire
    Logitech MX700 Desktop USB Keyboard/Mouse
    NEC 3520A DL DVD Writer
    Lite-on 48x CD-Writer

    Wife's
    MSI KT400 Mobo
    AMD 1400
    512mb DDR
    GeForce 3
    60GB Maxtor Drive
    SB Live
    1394 Firewire Card
    Logitech PS2 mouse
    Multimedia PS2 keyboard
    Pioneer 106S DvD reader
    Optirite DVD writer

    I can only think it doesn't like my NForce chipset or the amount of memory I've got.

  8. #8
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    I doubt it's the amount of memory...

  9. #9
    Just Joined!
    Join Date
    Apr 2005
    Posts
    51
    another update

    I found my original Redhat 7.3 Personal DvD that I got yonks ago, which worked quite well, but after reformatting system, etc I never reinstalled it.

    But guess what that works fine on my current setup - it loads the graphical interface and both my mouse and keyboard are working, so it's got to be something to do with the DvD version of FC3/4

    I'll think I'll try redownloading it tonight and give it another go.

  10. #10
    Linux Guru Cabhan's Avatar
    Join Date
    Jan 2005
    Location
    Seattle, WA, USA
    Posts
    3,252
    Did you do as jaboua suggested and check the md5sum of the ISO you downloaded? It could be simply that your file was downloaded. Even if you download a new version, make sure to check the size/md5sum

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •