Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    noob having problems installing FC3

    This is my first linux install, and I might be missing something important but here goes...

    I downloaded the DVD img of FC3 and burned it to a DVD. Also I shrank my windows partition leaving 15g of unallocated space. Then I boot and start the installing. I pretty much go along with the default options. But after formating I get an error saying:

    There was a problem copying the install image to my hard drive and that i am probably out of disk space.

    How can that be the case when I reserved 15g for the thing??
    Anybody seen this error before or know what to do?


  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    North East England
    while you're doing the install, you should get to a stage where it partitions your hard disk (you'll, probably, end up with a partition that is your Windows, a partition where Linux goes (called the root or "/" partition) and a swap partition (called, not surprisingly, swap). You may also end up with a boot partion (where the kernel gets put). The question is,

    is the installer partitioning your hard disk correctly? Try redoing the install, and when you get to the partition your hard disk, choose the "I want to do it myself" option. Then you'll be shown a graphical representation of your hard disk. Check that you have your windows partition safe , a root (/) and a swap partition [these will, hopefully, have been created the last time you did the install]. Then see what sort of size your "/" partition is (should be at least 3-4 gb).


    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Linux Guru
    Join Date
    May 2004
    Quote Originally Posted by Nerderello
    Check that you have your windows partition safe...
    This is important if you don't want to lose your Windows. You should choose to "edit" the Windows partition and then make sure that the option for "Do not format" has been selected. Then, in the graphical display of your partitions, make sure that the Windows partition is not marked for re-format.
    //got nothin'
    ///this use to look better

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts