Find the answer to your Linux question:
Results 1 to 6 of 6
I'v installed linux many times and many different kinds of Linux like Red Hat 9, FC1, FC2, Mandrake 9,1, Mandrake 9,2, slakware and many more .. But whenever i try ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    6

    I can't install niether Mandrake 10.1 nor FC3. WHY ??


    I'v installed linux many times and many different kinds of Linux like Red Hat 9, FC1, FC2, Mandrake 9,1, Mandrake 9,2, slakware and many more .. But whenever i try to install FC3 or Mandrake 10.1 I got these msgs:
    For Mandrake 10.1 it says: (after the load page and pressing "Enter"
    Could not uncompress second stage samdisk. This is probably an hardware error while reading the data. (this maybe coused by a hardware failur or a linux kernel bug

    I press "OK" and i get this msg:
    Fatal error giving hand to second stage

    After pressing "OK" the PC restarts.
    I tried to i nstall it on 3 different computers, one of them is a Laptop, but i still get the same error. what shall i do?? or what is the problem ???

    and with FC3 after running anaconda for a while it says .. It's safe now to reboot your computer. I restart it and i got the same thing .. But it also says something about could not load something.
    I also tried it on 3 computers and i still have the same problem ..
    Can any one help me here ???

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Location
    Sosnowiec.Poland.Europe.World
    Posts
    8
    Have you chcecked md5 sum before burning CDs?

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    6
    how is that ??

  4. #4
    Just Joined!
    Join Date
    May 2005
    Posts
    6
    how is that ??
    and what is md5 ??

  5. #5
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    md5sum is a integraty checker, for windows use something like fsum. and in linux use
    Code:
    md5sum /path/to/disk.iso
    either way an output will be given. you should compare this output to the md5sum file for the disk, which should be on the same mirror page as the disks you downloaded. Both the file and output should be the same.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  6. #6
    Just Joined!
    Join Date
    May 2005
    Posts
    6
    thnx guys for reminding me about that, I totaly forgot about it

    its ok now with FC3 and I'm insatalling it right now on my other PC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •