Find the answer to your Linux question:
Results 1 to 6 of 6
Hi, I've installed suse linux professional 9.3 on my intel computer. The installation worked fine. When I tried to boot from the installed hard disk. It stopped after starting syslog, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    Blank screen after starting syslog


    Hi,

    I've installed suse linux professional 9.3 on my intel computer. The
    installation worked fine. When I tried to boot from the installed hard
    disk. It stopped after starting syslog, then screen went blank.

    could anyone give some advice.

    Regards
    ngocthan

  2. #2
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803

    Re: Blank screen after starting syslog

    Quote Originally Posted by ngocthan
    When I tried to boot from the installed hard
    disk. It stopped after starting syslog, then screen went blank.
    At the boot menu try these things one at a time and let us know the results:

    1. Boot with ACPI=OFF
    2 Boot in Failsafe
    3. Type 3 which will put you in Runlevel 3 which does not load X (the GUI). If this works you will then be able to get to the Command LIne and then perhaps with the many tools available you/we can solve the problem.

    Let us know.
    registered Linux user #388382

    Have you checked here first?

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    Re: Blank screen after starting syslog

    Quote Originally Posted by rong
    Quote Originally Posted by ngocthan
    When I tried to boot from the installed hard
    disk. It stopped after starting syslog, then screen went blank.
    At the boot menu try these things one at a time and let us know the results:

    1. Boot with ACPI=OFF
    2 Boot in Failsafe
    3. Type 3 which will put you in Runlevel 3 which does not load X (the GUI). If this works you will then be able to get to the Command LIne and then perhaps with the many tools available you/we can solve the problem.

    Let us know.
    Hi,

    Thanks for help. I've tried all of that but the system didn't enter runlevel 3. It still stopped after "starting syslog services" og blank screen displayed. I've searched on the internet that we can use the command sax2 -l -r in runlevel 3 to reconfigure the monitor. But how can I get the system to enter runlevel 3 when it didn't work when i typed init 3(or just 3).

    I tried to reinstall suse linux 9.3 and this time I chosed runlevel 3 as default runlevel. This time the system entered runlevel 3 after booting. I tried to login as root and type the following command sax2 -l -r. Then the sax was initializing and after that the screen went blank.

    -ngocthan

  4. #4
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803

    Re: Blank screen after starting syslog

    Quote Originally Posted by ngocthan

    I tried to reinstall suse linux 9.3 and this time I chosed runlevel 3 as default runlevel. This time the system entered runlevel 3 after booting. I tried to login as root and type the following command sax2 -l -r. Then the sax was initializing and after that the screen went blank.

    -ngocthan
    OK, then from the Command Line
    Code:
     xf86config
    This is pure text mode program for configuration. To use though you will need to have the Video Specs handy.
    registered Linux user #388382

    Have you checked here first?

  5. #5
    Just Joined!
    Join Date
    May 2005
    Posts
    3

    Re: Blank screen after starting syslog

    Hi, Thanks for help

    I've configured with xf86config. After saving the configuration I start the gui with "startx". Then i got an error message:" Fatal error no screens found"

    Regards
    ngocthan

    Quote Originally Posted by rong
    Quote Originally Posted by ngocthan

    I tried to reinstall suse linux 9.3 and this time I chosed runlevel 3 as default runlevel. This time the system entered runlevel 3 after booting. I tried to login as root and type the following command sax2 -l -r. Then the sax was initializing and after that the screen went blank.

    -ngocthan
    OK, then from the Command Line
    Code:
     xf86config
    This is pure text mode program for configuration. To use though you will need to have the Video Specs handy.

  6. #6
    Linux Engineer rong's Avatar
    Join Date
    Feb 2005
    Location
    California
    Posts
    803

    Re: Blank screen after starting syslog

    Then I suspect either you've not gotten the correct video settings entered or you've got a video card that is not compatible.

    If you want to post your hardware setup there perhaps that will help.
    registered Linux user #388382

    Have you checked here first?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •