Find the answer to your Linux question:
Results 1 to 4 of 4
Hi --- checking for required packages... configure: error: You need libgnome-2.0 libgnomeui-2.0 libgnomecanvas-2.0 libglade-2.0 gobject-2.0 glib-2.0 gtk+-2.0 >= 2.6.0 installed and registered with pkg-config [root@localhost glame-2.0.1]# --- wanted to install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Eis
    Eis is offline
    Just Joined!
    Join Date
    Jan 2005
    Location
    Phila, Pennsylvania
    Posts
    64

    install glame


    Hi
    ---
    checking for required packages... configure: error: You need libgnome-2.0 libgnomeui-2.0 libgnomecanvas-2.0 libglade-2.0 gobject-2.0 glib-2.0 gtk+-2.0 >= 2.6.0 installed and registered with pkg-config
    [root@localhost glame-2.0.1]#
    ---

    wanted to install glame, but didn't work. First it required guile, which I installed. But what does this error mean then?

    boris

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    It means that you have to install the list of dependancies it gives:

    libgnome-2.0
    libgnomeui-2.0
    libgnomecanvas-2.0
    libglade-2.0
    gobject-2.0
    glib-2.0
    gtk+-2.0 (or gtk+-2.6)

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Eis
    Eis is offline
    Just Joined!
    Join Date
    Jan 2005
    Location
    Phila, Pennsylvania
    Posts
    64
    I see.
    So I just search in sourceforge.net or how can I do it?

    And what does this axpression mean, please?:
    "gtk+-2.0 >= 2.6.0"

    boris

  4. #4
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    I believe it means that you must have a gtk+ greater than 2.0 and no greater than 2.6.0
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •