Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I having this problem with installing RedHat9 on my computer which has Windows XP running on it already. I formatted my hard disk and left over 6gigatytes for the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    1

    problem with installing RedHat9


    Hi, I having this problem with installing RedHat9 on my computer which has Windows XP running on it already. I formatted my hard disk and left over 6gigatytes for the last partition (G) where I intend to have RH9 installed. However, when I first tried the choice "mannual using Disk Gruid", a warning popped up saying the following:

    The partition table on device hda was unreadable. To create new partitioins it must be initialized, causing the loss of ALL DATA on this drive.
    This operation will override any pevious installation choices about witch drives to ignore.
    Would you like to initialize this drive, erasing ALL DATA?


    I know if I clicked YES, all the information on my hard drive would have gone, thanks to the knowledge gained from my last experience.
    I tried to reformat my last partition with different formats including NTFS, FAT32, ext3 and ext2, but only NTFS would work. In all the other cases I received the same warning telling something kind of like CANNOT FIND VECTOR #XXX(can't remeber). Does this indicate any damage in my hard disk? Is there any way out?

    Kindly advice, I never used Linux before, but want to experience with it to gain more computer skill.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    dont format the last partition (the one you want to install linux on), the linux installer will do that for you.

    However, if this doesn't fix the problem, i wouldn't know why it was happening.

  3. #3
    Linux Engineer
    Join Date
    Jan 2005
    Location
    Chicago (USA)
    Posts
    1,028
    Get Fedora. It's the continuation of RedHat. There could be a bug with the RedHat installer and not your drive.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •