Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 22
Thanks for getting me on track!...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Aug 2003
    Posts
    11

    Thanks for getting me on track!

  2. #12
    Just Joined!
    Join Date
    Aug 2003
    Posts
    11
    Back again!

    Everything seems to be running fine so far had no more problems and had a play about with the settings etc. and seem to be getting to grips with it (slowly)!!

    Anyway i have decided to install Red Hat onto my old Celeron 600mhz PC that did have Win 98 on it, i thought i could play about with Linux on here so that if i do something really stupid and delete stuff it doesnt really matter.

    I have managed to install it although took noticeably longer than it did for my P4 but i expected that, i got everything installed and i have came across the same problems as my original post. It is very slow at screen updates and mouse movement etc.

    I realise that it isnt going to be as fast as my newer PC but it is still unusable, anyway i tried what you suggested last time and used the VESA driver which seemd to solve the problem but when i try to change the screen resolution to 1024 x 768 it will not change and says i need to reset the X server before the changes take effect. How do i reset the X Server?? and is part of the problem down to the spec of my machine??

    This is my machine spec:
    Intel Celeron 600MHZ Processor
    14GB Hard Disk
    64MB RAM
    Intel i810 on board graphics.

    Hope you can help again.

    Cheers
    Graeme

  3. #13
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    What method did you use to change the resolution? Can you open your /etc/X11/XF86Config, look up the "Display" subsection inside the "Screen" section, and see what the "Modes" line says?

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Aug 2003
    Posts
    11
    The modes line says "1024x768" "800x600" "640x480". i just changed the resolution in the system settings section once i had logged in.

  6. #15
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    And it doesn't work? Can you mail me the file /var/log/XFree86.0.log. I'll put it up on my HTTP server so that it becomes public. It will be too long to put in a post, though.

    Btw., have you rebooted or logged out and in since you changed it? The X server needs to be restarted to reread the config file.

  7. #16
    Just Joined!
    Join Date
    Aug 2003
    Posts
    11
    Yeah i have rebooted but doesnt make a difference. How do i go about getting that file to you? Where do i find it etc?

  8. #17
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Find it? Its name is /var/log/XFree86.0.log. My email address is at the bottom of the post. You could also, at your preference, connect anonymously to my FTP (ftp://dolda2000.com/) server and upload it to the "incoming" directory.

  9. #18
    Just Joined!
    Join Date
    Aug 2003
    Posts
    31
    Heya!

    Yeah... restart the X server means hitting CTRL - ALT - BACKSPACE (not delete! thats a windshit key combo!)

    Make sure you dont have anything important open, as it'll close everything down, and reset the X server.

    It worked for me when i was on redhat!

    This should be noticably easier then all this x11 manual config mumbo jumbo

  10. #19
    Just Joined!
    Join Date
    Aug 2003
    Posts
    11
    Hey

    I have just tried that but still the resolution will not change, the settings say it is set to 1024 x 768 but it clearly has not changed it looks more like 640x480.

  11. #20
    Just Joined!
    Join Date
    Aug 2003
    Posts
    31
    Wow, that sucks balls man. I'm really sorry it's not working for you! It always worked for me.

    I kind of wonder if the graphic card is erroring or something when it trys 1024 and so it reverts back to default (640) -- I'm sorry you're having this problem.

    Keep posting around, try linuxquestions.org - dont give up!!

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •