Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
It could be that SuSE's network autodetection software can't configure hotplug interfaces correctly. That it works the first time is probably because it is autodetected then, the other times it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578

    It could be that SuSE's network autodetection software can't configure hotplug interfaces correctly. That it works the first time is probably because it is autodetected then, the other times it just goes by the stored configuration files (that are incorrect).
    When it doesn't work, what happens exactly? Do you get an error like "connection refused" or "network unreachable", or does it just try to connect forever?

  2. #12
    Just Joined!
    Join Date
    Aug 2003
    Posts
    82
    Found a kind of a work-around. SuSE uses YaST (I am assuming you guys know what this is...lol), and when I go to configure the network card with this interface, I can use my cablemodem if, and only if, I delete the entry for the ASUSTek ethernet card (again, I don't use this....can't disable in bios).

    Right after deleting it, the network only tries to use the USB NIC, and it works. For example, I JUST did that and am posting right now on my shiny new Linux screen.

    If it is a problem with that interplay, it may be a moot point after all, because I am updating my motherboard this weekend anyway. However, it's another ASUS (P4P800) that will probably have a similar thing.

    It seems that each time I boot Linux, it re-detects all my hardware regardless of the status I left it in when I last logged off. I wonder if there is a way to save the hardware configuration OPTIONS I have chosen, and have this set with each boot up....

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •