Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, all. I'm trying to update my glibc libraries, but when I downloaded the rpm glibc and tried to install it, a message that another rmp is required (glibc common) ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    Help updating glibc


    Hi, all.

    I'm trying to update my glibc libraries, but when I downloaded the rpm glibc and tried to install it, a message that another rmp is required (glibc common) appeared and when I tried to install that package, the message appeared again asking for another package. The question is:

    Does anybody know the entire set of packages that are required in order to update glibc-2.3.2.95-3 to glibc 2.3.2-95.20 ?

    I'm running a RedHat Linux 3.0 ES (kernel 2.4.21-4.ELSMP)

    Thanks in advance.

    AJD

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    Registered Linux user #384279
    Vector Linux SOHO 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •