Find the answer to your Linux question:
Results 1 to 6 of 6
Hi y'all, I'm a newbie trying to install Linux on a Dell Inspirion 7000 with Win98. Starting with a clean system. I just partitioned the HD C,D,E and formated all ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! rambutan's Avatar
    Join Date
    Jun 2005
    Location
    Ridgeland, WI, USA
    Posts
    72

    Win98 will not boot Linux install CD


    Hi y'all,

    I'm a newbie trying to install Linux on a Dell Inspirion 7000 with Win98. Starting with a clean system. I just partitioned the HD C,D,E and formated all three. Installed Window98 on C:. Now I am trying to boot the FC3 DVD that came with "Red Hat Fedora Linux 3 Bible" by Christopher Negus. Each boot Windows ignores the Fedora CD and loads Windows from the hard-drive. I can read the Fedora CD with no problem. I downloaded Koppix 3.9 and created a CD, still each boot Windows ignores the CD and loads Windows. The Koppix CD has only Knoppix_3_9.iso (712Meg). ISO is not a known file extention in Windows. Using a floppy to assist in the boot then going to F: (CD-ROM) I get "bad command file". With the Windows start-up disk I get something like "not a system file"

    Can someone tell me how to get Windows98 to cooperate in it's demise?

    Thanks,
    rambutan

  2. #2
    Linux Guru anomie's Avatar
    Join Date
    Mar 2005
    Location
    Texas
    Posts
    1,692
    Probably your BIOS settings. Have a look to see what the boot order is - e.g. you probably want it to be 1. CD drive, 2. Hard drive.

  3. #3
    Just Joined! rambutan's Avatar
    Join Date
    Jun 2005
    Location
    Ridgeland, WI, USA
    Posts
    72
    Boot order in BIOS is
    1 Diskette
    2 CD-ROM
    3 Hard Drive

    Must be something else...

  4. #4
    Linux Guru anomie's Avatar
    Join Date
    Mar 2005
    Location
    Texas
    Posts
    1,692
    Possibly a tangential comment: It sounds like you actually burned the .ISO file for Knoppix to the cd. You will need to burn it as an image rather than just creating a data cd with the .iso on it.

    Burning it as an image will put all of the image's contents on the cd. (You might check your burning application for that option. I am pretty sure Nero for Windows can do it.)

  5. #5
    Just Joined! rambutan's Avatar
    Join Date
    Jun 2005
    Location
    Ridgeland, WI, USA
    Posts
    72
    Thank You anomie,

    Your point about ISO needing to be burned was very very useful!
    I don't have Nero but I do have Roxio. I had to find it on a CD (it was not installed). I burned the image to a CD and now have booted to the Linux boot: prompt. (I'm surfing on a second PC). Off to Linux!!!

    Thanks again.
    rambutan

  6. #6
    Just Joined! rambutan's Avatar
    Join Date
    Jun 2005
    Location
    Ridgeland, WI, USA
    Posts
    72
    Closure

    Two issues.
    1 - My 1999 Dell Inspiron 7000 laptop has a combo CD-DVD drive. Bootable CDs always boot, Bootable DVDs never boot. I suspect the drive is a CD until the OS tells it that it's also a DVD. I was trying to load Fedora Code 3 from a DVD (DVD from book "Red Hat Fedora Linux 3 Bible" by Christopher Negus). I downloaded the 4 CDs from http://download.fedora.redhat.com/pu...re/3/i386/iso/ and can now boot to the install program using a CD.
    2 - Being a newbie I did not know about disk images and file type "iso". Failing with the DVD, I downloaded Knoppix in an iso file. I tried to boot the iso file but nothing happened. Thanks anomie, for pointing me to a CD burner (I used Roxio CD creator 5). That knowledge let me create a Knoppix CD that booted fine. It also let me download and create the 4 CDs for Fedora Core 3 which are also disk images (iso format).

    Maybe this info can help another newbie who like me surfs past posts before posting a question.

    Thanks everyone, especially anomie.
    rambutan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •