Find the answer to your Linux question:
Results 1 to 2 of 2
First, when I try to install Arch Linux using the command "arch" or just pressing Enter I get this error after seeing a lot of text move across the screen ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast
    Join Date
    Jun 2005
    Location
    Odessa, FL
    Posts
    586

    Arch Linux install problem...


    First, when I try to install Arch Linux using the command "arch" or just pressing Enter I get this error after seeing a lot of text move across the screen (loading things needed to install): USB Universal Host Controller
    Code:
    USB Universal Host Controller Interface Driver v2.2
    Initializing USB Mass Storage driver...
    ohci_hcd 0000:02:08.0: Unlink after no-IRQ?  Different ACPI or APIC settings may help.
    How do I fix this so that I can continue to install Arch Linux? I didn't know if this would help, but I tried disabling ACPI from within the BIOS, but that didn't help.


    I've also tried installing Arch Linux with the command "arch-noscsi" and it goes through the loading part (all the text moving across the screen) and also loads all of the addons from the CD, but stops at:
    Code:
    Attempting to load USB HID support...
    It doesn't seem to do anything once it gets there. The CD doesn't spin and the hard drive light doesn't come on. I've waited for over 10 minutes and it doesn't do anything.
    Any ideas?

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Try "arch nousb". that might help.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •