Find the answer to your Linux question:
Results 1 to 3 of 3
Hi there i'm a pretty new linux user running Mandrake 9.1. (although im a bit experienced, so i do know how to use the command line decently and i do ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! linduxed's Avatar
    Join Date
    Aug 2003
    Location
    Sweden, Järfälla
    Posts
    87

    "Half-nOOb" linux Problems


    Hi there i'm a pretty new linux user running Mandrake 9.1.

    (although im a bit experienced, so i do know how to use the command line decently and i do know basics as diffrencies between distros and using different x-window desktops as gnome, kde or blackbox)

    I've already experienced the superior power of the linux OS and as soon as i plugged in mandrake i felt like a whole new world oppened up, and i loved (and love) that mighty "linux-feel".

    Anyways, the only real problems ive had so far are those (and some are realy irritating):

    1.graph drivers for my geforce 4 , but thats not a real prob as ill just download the .run file on my other comp and transport it on a cd to the linux comp , i just think that the generic drivers are a bit too slow
    2.the default sound driver for my "cs 4614/22/24 [CrystalClear sound accelerator]" is 'cs46xx', which sucks. as soon as about 3 or more sounds are played (like in simple games) the sound gets 'super disorted' and that pisses me off. the thing is that i just cant find the 'real' drivers ie. the ones made by cirrus, and beleive me ive searched for long.
    3.after reinstalling mandrake 9.1 about 3 times (sometime for nOOb experiment, sometimes because off probs) i discovered that the "summary"part of the installation wont start for some stupid reason (yes ive cleaned the cd and its not scratchy) which pisses me of a bit.
    4.now that ive got everything running in some way (at least so there are no noticable faults) im just a bit worried of the shut down "log" that runs through screen at shutdown. at the point "shutdown prelude" i get "[failed]" :o .

    else than that i think linux is the best thing that happened in my computer-life.

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I don't really understand why you have to transfer the nVidia drivers over a physical medium. Haven't you got your internet to work yet (and isn't that in that case an even bigger problem than the other ones that you listed)?

    As for your sound card problem, try lowering the PCM volume level. I suspect that playing many sounds makes the sound card clip the sound. The OSS emu10k1 driver seems to have the same problem (although it appears even when playing a single sound that is loud enough), so I never have my PCM volume above 75%.

    I don't normally run Mandrake, so I'm not sure about this, but I did install it on my little sister's computer, and I can't remember anything about it saying anything about "shutdown prelude". Can you check your /etc/rc.d/init.d/halt what commands it actually runs at that point?

  3. #3
    Just Joined! linduxed's Avatar
    Join Date
    Aug 2003
    Location
    Sweden, Järfälla
    Posts
    87

    A slight problem...

    About that internet....
    i had internet on that linux comp but i think that you need a bigger picture of the situation:

    i have 3 comps in a "home-network", two stationary, one laptop.
    now, stationary no.1 is the one that has the router and the hub plugged in, it also has a program that automatically dials up the broadband on startup of Windows XP (yes i know... ) and there are no problems there(exept for the natural winbloze probs).
    stationary no.2 is the one that i first had winxp on, had internet there plugged into stationary no.1, unfortunately the internet was going slower than it should (but it worked). anyway, than i got a new hard drive (60 gig) installed it and then installed mandrake 9.1. everything worked fine exept the network and thats why i reinstalled it (i was even more nOOb then than i am now), partially for experiment partially for practic reasons (like not letting a beginner play with linux administration).
    then the tricky things started happening.
    the sound issue came up, and the funny part was that the same driver had worked perfectly before reinstallation.
    i toyed around a bit in the control center until i reinstalled again.
    thats when the summary part didnt come up, which pissed me of seriously. (read the first post)
    at all times i tried to plug my network cable into stationary no.2 and it just didnt want to receive any packages at all.
    thats where the laptop comes in, as i just have to plug in the same network cable and then the internet goes smoothly on that computer. (it has win xp)
    i can play around with the network a little as ive gained some experience (and my windows experience is wide so thats not a prob) but i still do not understand the other things.

    by the way, all the **** ive written in the first post are there now and cant solve those things.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •