Find the answer to your Linux question:
Results 1 to 3 of 3
Hi there friends, I am very new to linux. I have just successfully installed the linux OS redhat 9. When the first time I rebooted the system, the system is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2003
    Posts
    2

    linux redhat 9 stops booting


    Hi there friends,

    I am very new to linux. I have just successfully installed the linux OS redhat 9. When the first time I rebooted the system, the system is not booting up. It halts or hangs at the following:

    Initializing RT netlink socket
    apm: BIOS version 1.2 flags 0x03 (driver version 1.16)


    Please help me shed some lights on this issue to solve the problem.

    Thanks a lot.

    Hameed

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    try disabling plug n play in your bios and if that doesn't work, try disabling advanced power management in it and see if that works.

  3. #3
    Just Joined!
    Join Date
    Aug 2003
    Posts
    2
    Hi there,

    I tried the following when I boot up the linux.

    Added to the kernal parameter

    apm=off

    Finally I was able to login smoothly.

    I understand that we can also use apm=idle_threshold=100

    got this trick from

    http://www.computing.net/linux/wwwbo...rum/19530.html

    Hameed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •