Find the answer to your Linux question:
Results 1 to 6 of 6
I'm a newbie, recently installed RedHat 9 without any trouble. Currently dual booting with WinXP. Unfortunately, I'm using an old Kingston ISA ethernet card on a Abit KT7A-RAID motherboard. Can't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2003
    Location
    South Carolina
    Posts
    4

    driver for Kingston ISA ethernet card


    I'm a newbie, recently installed RedHat 9 without any trouble. Currently dual booting with WinXP. Unfortunately, I'm using an old Kingston ISA ethernet card on a Abit KT7A-RAID motherboard. Can't seem to find a driver that works. The card works fine with XP but not with RH.

    Any suggestions? prob need to just get a new card!

    Thx in advance

  2. #2
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796
    What driver are you trying?? e100 eepro100?? or something else. What are your logfiles saying /var/log/messages?? dmesg
    Regards

    Andutt

  3. #3
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    What is the model of the NIC? Can you check what chipset it uses?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2003
    Location
    South Carolina
    Posts
    4

    model of NIC

    I'll have to go back and check which drivers I've tried...went to the redhat site and followed directions for several diiferent cards (because I don't know specifically what type card it is).

    Don't know the model of NIC, it was an old card out of another older machine. Works fine with windows XP but XP uses a generic driver for it. Can I tell by markings on the card? I'll break her open and see.

  6. #5
    Just Joined!
    Join Date
    Aug 2003
    Location
    South Carolina
    Posts
    4

    windows driver

    windows uses NE2000 compatible ISA PNP generic adapter

  7. #6
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Ah, it's a NE2000? Have you tried the ne driver?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •