Find the answer to your Linux question:
Results 1 to 2 of 2
Hi aLL, fairly new here. Now, here's the problem. I tried installing RedHat Linux 8 on my system which is already running XP. Everything went smoothly till the end, but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Posts
    1

    cant find LILO


    Hi aLL, fairly new here. Now, here's the problem. I tried installing RedHat Linux 8 on my system which is already running XP. Everything went smoothly till the end, but when i restarted the system it went directly into Windows. I suspect that LILO might not have been installed(although I see no reason y it should not have been!!!)

    I did check the option to install LILO during the course of installation. Bit I dont remember now whether I asked it to be installed in the MBR or on the boot partition.

    I do have my installtion CD with me and I dont have a boot diskeete since I did not make one when I was given the option. So my question to you guys is how do I reinstall LILO???

    any inputs greatly appreciated.

  2. #2
    Linux Newbie
    Join Date
    Apr 2005
    Posts
    110
    Errmm...
    When I installed FC3 I had a problem with my bootloader since I had a scratched disk - run a media check on the disk if RHL8 has one.

    My advice would be a clean re-install - then you can make sure the bootloader was installed - make sure it's in the MBR

    Hope that helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •