Find the answer to your Linux question:
Results 1 to 4 of 4
Hi I am running Mdk 9.1. When I run Scandrak it detects my Artec E + 48U Scanner fine and says it is available to use. But when I try ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2003
    Posts
    6

    Scanner Problems


    Hi

    I am running Mdk 9.1. When I run Scandrak it detects my Artec E + 48U Scanner fine and says it is available to use.

    But when I try and scan something into OpenOffice it says there are no SANE devices available. Anyone got any clues or advice?

    delarmi

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Maybe Scandrak doesn't use SANE? I don't know, but if you run xsane, can you can anything from there?

  3. #3
    Just Joined! ArtVandelay's Avatar
    Join Date
    Nov 2005
    Location
    London
    Posts
    17

    Exclamation

    Hello all,

    does anyone know how to get this scanner working in SuSE 10 with SANE? YaST mentions something about a firmware update but I cannot find this anywhere?

    T.I.A.

    av.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! ArtVandelay's Avatar
    Join Date
    Nov 2005
    Location
    London
    Posts
    17

    Smile Sorted!

    I have since managed to fix this problem- it was a case of searching the driver CD for a file named Artec48.usb, copying it to the releveant folder needed by /etc/sane.d/artec_eplus48u.conf

    My scanner scans so much quicker under Linux now, than WIndows XP; is this normal?

    av.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •