Find the answer to your Linux question:
Results 1 to 2 of 2
hi, I had Red hat fedora and win xp installed and working fine on my system till a few days back. I decided to try out Unbuntu linux, and backed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    17

    Can't boot winxp after installing ubuntu


    hi, I had Red hat fedora and win xp installed and working fine on my system till a few days back. I decided to try out Unbuntu linux, and backed all my data from the linux partition on a CD and went ahead and installed Unbuntu over-writing Red Hat. Everything worked fine, the installer even recognized my winxp os and sure enough, Grub soon started showing WinxP also. However, when I click on WinxP, I get the following message
    root(hd0,0)
    Filesystem type is fat, partition type 0xc
    savedefault
    makeactive
    chainloader +1

    and then nothing happens.

    I tried Booting with WinXP CD in recovery mode and tried "fixmbr"command but all it does is, show up a message "NTLDR missing". The same message appears if I try re-installing it(and not formatting) it. However, if i boot in Ubuntu, and mount my other partitions I can see them fine. I am stuck, can anyone help me.

    Someone at work suggested me to write first 512 bytes of a working system using the DD command in linux and then writing it in your fist 512 bytes. Will that work? Pls suggest, your help is appreciated.

    Another thing, while I was installing Ubuntu, it flashed a message that root account will be disabled by default. How do I enable it. It only gives me a Root Terminal in the GUI.

    Thanks in advance .
    Your help is appreciated

    I can post the grub config file if that would help but I had a look at it and its pretty much the same (i mean the message that i wrote earlier)

  2. #2
    Linux Engineer cheetahman's Avatar
    Join Date
    Dec 2004
    Location
    New York
    Posts
    1,130
    This topic should help you out alot

    http://www.linuxforums.org/forum/top...ighlight=ntldr
    \"TTFN Taa Taa For Now\" by Tigger in Winnie the Pooh
    http://www.distrowatch.com Linux Distros
    We Live in a Windows World but there is Linux to save the day

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •