Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 30 of 30
first off, sorry to admin for posting over and over but this problem may be solved and these posts are notes to guide others who may have similar problems Now, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Jun 2005
    Posts
    25

    first off, sorry to admin for posting over and over but this problem may be solved and these posts are notes to guide others who may have similar problems
    Now, I've restarted fdisk and this time I'm formatting the whole 2,014MB of my HD
    Just finished so now a running commentary on suse 9.3 pro install
    Okay, restarted with Suse in the drive
    Selected Installation
    waiting for initializing hardware...
    waiting...
    okay, I agree
    English
    probing
    Hey
    I've gone up a little!
    resize windows partition from 1.9gb to 763.3mb
    swap down to 188mb
    and root at 1gb

    Still no software support with no graphical interface to talk about
    Back to the drawing baord

  2. #22
    Just Joined!
    Join Date
    Jun 2005
    Posts
    25
    Not giving up just yet. I've managed to start a format of my hd which is taking quite a long time. I used the xp cd to start formatting the drive to fat32 then turned it off before it installed xp. Next I've put fdisk back in and set a partition and now I'm formatting.
    Thankfully on the laptop I have the distro installed without a glitch and that has a wireless network to get around. But this installation is a learning curve.
    Currently at 36% completed format

  3. #23
    Just Joined!
    Join Date
    Jun 2005
    Posts
    25
    Okay, formatted completed and I've checked the disk. Now for the last time tonight I'm booting up the suse cd

  4. #24
    Just Joined!
    Join Date
    Jun 2005
    Posts
    25
    bloody hell
    not even enough disk space for a minimal installation!


    Goodnight and I'll continue tomorrow!

  5. #25
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Not sure what your problem is with the hard drive, but I know that
    Win98 bootdisk can not delete NTFS.
    XP can not change NTFS to Fat32, it may say it has changed but it has not.
    I have never heard of gdisk, dont know it's abilities.

    I do know that if you want to delete NTFS, delpart works great.
    http://www.russelltexas.com/delpart.htm

    Put the delpart exe on to the Win98 boot disk. Just double click on the exe in Windows, send it to the floppy.
    Boot up with the Win98 bootdisk, type "delpart" at the A: prompt.
    And delete that nasty NTFS partition.


    Strange thing is, you shouldn't have to do this, NORMALLY Suse is capable of taking care of NTFS.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  6. #26
    Just Joined!
    Join Date
    Jun 2005
    Posts
    25
    Okay, have been trying for the past 2 hours to sort this out and I'm having no joy! Formatting is a piece of piss but not with this damn hard drive. It's a Quantum Fireball lct20 20gig. I've used a few different boot disks, drive format disks, you name it I'm trying or have tried and nothing is working properly. Even after formatting or even just an fdisk it says I have just under 2gb to play with.
    I have decided to reinstall XP and will then install a linux distro on another partition and go for dual booting.
    I really do think I've an ever so slightly messed up BIOS and as I don't know much about that I'm not getting involved in it.

    Thanks to everyone for helping me out and I have learned new skills on the way

  7. #27
    Just Joined!
    Join Date
    Jun 2005
    Posts
    25

    Linux setup and solution to previous problem found

    Success!!!

    After one frustrating day yesterday I hit upon the idea today to check the BIOS setup. And what did I discover but that the HD was set as a secondary slave! I've no idea if this was the cause but I opened up the pc and switched the little white plastic connector for the HD to the primary setting and turned on the pc and BANG! Not literally but the whole pc was faster by a long margin.
    So I rebooted with the Suse 9.3 in the drive and WHAM! it's installing as I type with YaST taking care of resizing my xp partition.
    HAPPY DAYS

    Thankyou to all of you for helping me out and guiding me towards what was a very easy to solve but annoyingly hidden problem.

  8. #28
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    That is good news.
    I am happy that you got it working
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  9. #29
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    I never would have thought to check the jumper on the harddrive but I'm glad to hear she's working for ya now.

  10. #30
    Linux Engineer psic's Avatar
    Join Date
    Nov 2004
    Location
    Ljubljana, Slovenia
    Posts
    1,205
    Great to hear you've managed to get it going

    I would have probably gone with a live distro and tried qtparted. I doubt I would have thought about the jumper...
    Stumbling around the 'net:
    www.cloudyuseful.com

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •