Find the answer to your Linux question:
Results 1 to 8 of 8
For some reason my 2nd image is showing up as not working and when installing stops at 88% on a file for pdf viewing or something can't remember exactly. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5

    Problems installing Red Hat 9


    For some reason my 2nd image is showing up as not working and when installing stops at 88% on a file for pdf viewing or something can't remember exactly. I tried redowloading a new image and the same problem. I'm using VmWare 4.... any suggestions?

  2. #2
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796
    Have you verifyed you cd:s?? The first thing in the installationprocess is that is asking if you want to verify your cd:s, Does that check goes throw??
    Regards

    Andutt

  3. #3
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5
    not on the 2nd image and it baffles me because I tried an image that was given to me and one I downloaded freshly....

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796
    OK, start to verify your cd:s, its a little strange but we have had a couple of posts here before regarding this and sometimes the images are corupted so the best thing is to verify all of them.
    Regards

    Andutt

  6. #5
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5
    the 2nd image won't verify... the one I got from my teacher and the other I downloaded....

    my msn is gorf_18@hotmail.com if you want to contact me through that...

  7. #6
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796
    Download and burn the iso-images from this location, they worked for me...

    http://ftp.sunet.se/pub/os/Linux/dis...9/en/iso/i386/
    Regards

    Andutt

  8. #7
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5
    still no dice even with the new image i'm starting to think its my computer or something... 3 images none of which work...

  9. #8
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    While it is stalled there, press Ctrl+Alt+F4 to check the kernel messages. Post here what it is that it says.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •