Find the answer to your Linux question:
Results 1 to 3 of 3
hi there, i've get: "...receiving signal 11..." while installing Redhat 9.1 on my rig. it': XP2200+ NF7-S ver2.0 1x512MB PC3200 GeForce FX5600 128 i couldn't install Redhat using the Graphical ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2003
    Posts
    8

    Redhat 9.1 install problem


    hi there, i've get: "...receiving signal 11..." while installing Redhat 9.1 on my rig. it':
    XP2200+
    NF7-S ver2.0
    1x512MB PC3200
    GeForce FX5600 128

    i couldn't install Redhat using the Graphical Interface, so i used the "text mode", so configured everything & the setup started to copy files, untill it stoped saying: "...receiving signal 11..."

    help!
    *. i don't want to install mandrake or ...

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I've seen that occur on faulty hardware. SIGSEGV would lead one to believe that there was something wrong with your memory, but I have seen it happen with bad hard drives as well. You might want to test your RAM anyway with memtest86:
    http://www.memtest86.com/

  3. #3
    Linux User
    Join Date
    Jan 2003
    Location
    Cardiff, Wales
    Posts
    478

    question

    what is "NF7-S ver2.0"?
    No trees were harmed during the creation of this message. Its made from a blend of elephant tusk and dolphin meat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •