Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
OK, The problem was in fact with the Jumpers/Cables. I had overlooked the Jumper on the secondary hard drive which was set to Master. While the other "Master" drive was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2005
    Posts
    7

    Okkkkk


    OK,
    The problem was in fact with the Jumpers/Cables. I had overlooked the Jumper on the secondary hard drive which was set to Master. While the other "Master" drive was set to Cable Select on the Master part of the cable. After I fixed this problem I got another error message. i can't remember the exact words but it basically said that it couldn't find the partition of the 160Gb Secondary hard drive so I formatted the Partition into fat32 and then BINGO everything worked and it installed the BOOTLOADER (LILO). But when I tried to boot into linux it gave me some line that I KNOW that I should have written down. LOL. Can't belive I didn't I'll probally have to restart and write it down but it said something along the lines of init command not received try init=. Those aren't the exact words but I dunno. Also when I rebooted and tried to go back in Windows It wouldn't work which makes me believe that it was trying to load the "blank" formatted 160Gb which doesn't have anything on it yet. So I went back into "rescue" and restored the Windows BOOTLOADER and now It works but still no LINUX. DO you guys know what I should do?

  2. #12
    Linux Newbie
    Join Date
    Jan 2005
    Posts
    146
    Without knowing the full LILO error message, its difficult to tell what the problem is. I had a similar problem and the solution was to point LILO to the correct MBR in a dual boot setup. Windows wont boot if the MBR isn't located on a windows partition. It was a MBR problem whereby it was located on the wrong partition. Try using the MCC (Mandrake Control Center) to confirm if the MBR is located on the windows partition.

  3. #13
    Just Joined!
    Join Date
    Jul 2005
    Posts
    7
    Sorry,
    The error message wasn't from LILO it was in the Boot Process. I don't know how to explain this but It was after you enter "linux" in LILO and everthing starts to load. All the lines of stuff saying mostely stuff I don't understand. Then everything stops and this is at the bottom, about the last 3 lines worth.
    "Initrd finished - Freeing unused kernel memory:200k Freed
    Kernal Panic: no init found.
    Try passing Init= option to the kernal."
    That was the end of it then everything stops.
    How do I "pass the Init= option to the kernal?"

  4. #14
    Linux Newbie
    Join Date
    Jan 2005
    Posts
    146
    It seems as though after getting past the MBR part of the boot process, LILO isn't pointing to the right HD with the Linux boot files.

    My suggestion and simplest solution is to let the distro configure LILO. Use MCC and check carefully the LILO configuration. It should be on the same hd# partition that your Win98se is located.
    or as last resort re-install Mandrake (without changing any partitions set-up) and check the Lilo config as above.

  5. #15
    Just Joined!
    Join Date
    Jul 2005
    Posts
    7

    ok

    I've never even booted into Mandrake on this partition yet so it won't be the end of the world to just re-install so that's what im gonna do. Thanks for all your help.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •