Find the answer to your Linux question:
Results 1 to 3 of 3
I have Red Hat Fedora Core 8. I successfully go through the process of probing hardware, partitioning my drive, selecting the packages. Then it checks the package dependencies... all normal ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    1

    Installation Hangs At Start Of Packages Installation


    I have Red Hat Fedora Core 8.

    I successfully go through the process of probing hardware, partitioning my drive, selecting the packages. Then it checks the package dependencies... all normal so far. Then I get the message telling me all my info will be in the log after reboot.

    THEN.... it begins to try and install the packages but no progress is ever shown on the scroll bar. It hangs and just sits there.

    I've also tried it on the text based installer. It hangs in exactly the same place; just as it's trying to begin installing packages.

    I have also tried starting with nousb and noprobe.

    Any ideas.. I'm Stuck??

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I have Red Hat Fedora Core 8.
    Hi, I'm not a Red Hat user so can't really say for sure, but I don't think there is a Red Hat Fedora Core 8.

    Anyway, if you're using Red Hat, or Fedora Core, you might have better luck with the latest release. I think for Red Hat it's around 9.0 now, and for Fedora it's up to about 4.0, now. Quite often, the later releases take care of issues like you described above. Good luck with it.

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Location
    Massachusetts
    Posts
    27
    Hi. I'm trying to install Fedora Core 4 on my machine, and the same thing happens to me sometime. I'm having a few other problems too, but that has happened.
    http://www.linuxforums.org/forum/viewtopic.php?t=50206
    I haven't figured out what the problem is, but hopefully one of us will soon.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •