Find the answer to your Linux question:
Results 1 to 10 of 10
Hi all, I am kinda new to Linux but have been playing on and off for a while. I want to install either Mandrake or RH but I have the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Location
    UK
    Posts
    7

    Problems installing Mandrake 9.1/9.2 or RH 9


    Hi all,

    I am kinda new to Linux but have been playing on and off for a while. I want to install either Mandrake or RH but I have the same install problem with both. They both stop at the same point when booting from the CD1. The point that they stop at is near the start. The last few lines are

    hdc : sony DVD RW DW - U50A
    ide0: at 0x1F0 - 0x1F7, 0x3f6 on irq 14
    ide1: at 0x170 - 0x177, 0x376 on irq 5
    hda: attached ide-disk driver

    then it stops and goes no further. I have used the CD's to install on my work laptop (EVO N1020v) and all is OK.

    My laptop config is

    Sony PGC-GRT715M
    512mb Ram
    FX Go 5600
    40gb HDD

    Can anyone help???? Thanks

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    It's most likely a hardware fault. Either your motherboard is subtly broken, or it has an incompatible chipset. Do you know what chipset it is?

  3. #3
    Just Joined!
    Join Date
    Sep 2003
    Location
    UK
    Posts
    7
    Here is some info on my laptop.

    SiSoftware Sandra

    System Chipset
    Model : Sony Corp SiS648 CPU to PCI Bridge
    Bus(es) : ISA AGP PCI CardBus USB FireWire/1394 SMBus/i2c
    Front Side Bus Speed : 4x 134MHz (536MHz data rate)
    Max FSB Speed / Max Memory Speed : 4x 133MHz / 2x 200MHz
    In Order Queue Depth : 12 req(s)
    Priority Master Queue Depth : 7 req(s)

    AGP Bus
    Version : 3.00
    Current Data Transfer Rate : 8x
    Fast-Writes Enabled : Yes
    Aperture Size : 64MB

    LPC Hub Controller 1
    Model : Silicon Integrated Systems (SiS) SiS85C503/5513 PCI to ISA Bridge (LPC Bridge)
    ACPI PM Enabled : Yes
    Random Number Generator Enabled : No
    Speed : 7MHz

    USB Controller 1
    Model : Sony Corp SiS5597/8 Universal Serial Bus Controller
    Version : 1.00
    OHCI Interface : Yes
    Channels : 2
    Legacy Emulation Enabled : No

    USB Controller 2
    Model : Sony Corp SiS5597/8 Universal Serial Bus Controller
    Version : 1.00
    OHCI Interface : Yes
    Channels : 2
    Legacy Emulation Enabled : No

    USB Controller 3
    Model : Sony Corp SiS5597/8 Universal Serial Bus Controller
    Version : 1.00
    OHCI Interface : Yes
    Channels : 2
    Legacy Emulation Enabled : No

    USB Controller 4
    Model : Sony Corp Unknown (7002)
    Version : 2.00
    Spec : 1.00
    EHCI Interface : Yes
    Channels : 6
    Legacy Emulation Enabled : No

    FireWire/1394 Controller 1
    Model : Sony Corp RL5c552 IEEE-1394 Controller
    Version : 1.00
    OHCI Interface : Yes
    Enhanced 1394a Support : Yes
    Channels : 64
    Speed : 400MHz

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jun 2003
    Location
    Helsinki, Finland
    Posts
    78
    Have a look here: http://www.linux-laptop.net/
    They might have hints for you laptop.

    Also, maybe try disabling ACIP either by selecting a menu at boot time, or appending pci=noacip to the boot string.

  6. #5
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    its spelt acpi, turning off acip? wont help u much

    also try tuning off apic, this freezes my sysetm at boot if left on.

    give it the line
    apic=off
    to do this

  7. #6
    Just Joined!
    Join Date
    Sep 2003
    Location
    UK
    Posts
    7
    This is no oubt going to be a daft question. Where do I put that line.

    Thanks for the help so far.

  8. #7
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    You give it to the boot loader. When you get that pretty screen when you boot from the CD, you just type in "linux apic=off" + ENTER, for example.

  9. #8
    Just Joined!
    Join Date
    Jun 2003
    Location
    Helsinki, Finland
    Posts
    78
    Quote Originally Posted by Hellmasker
    its spelt acpi, turning off acip? wont help u much

    also try tuning off apic, this freezes my sysetm at boot if left on.

    give it the line
    apic=off
    to do this
    Should have checked that a bit more....

  10. #9
    Just Joined!
    Join Date
    Sep 2003
    Location
    UK
    Posts
    7
    Hi,

    Thanks for that info. Did not work....

    any other suggestions

  11. #10
    Just Joined!
    Join Date
    Sep 2003
    Location
    UK
    Posts
    7
    seems I have made a little progress.. I have used the alt1 option and this seems to have worked. its using 2.2 kernal and not 2.4

    Guess I will see what happenes....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •