Find the answer to your Linux question:
Results 1 to 8 of 8
"Out of Memory: Killed process 1722(udev)" Thats the error I got when I was trying to use the LiveDVD. It would never load. If I went to text mode, it'd ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    12

    SuSE 9.3 will not install... "Out of Memory: Killed process 1722(udev)"


    "Out of Memory: Killed process 1722(udev)"
    Thats the error I got when I was trying to use the LiveDVD. It would never load. If I went to text mode, it'd stop at "Loading IDE" or something like that, and then after restarting for like the millionth time, I tried diffrent settings (verbose I think, vesta maybe, I dont know..) I got that error that I put above.

    I just want this thing to friggin' work, and well, im having no luck what-so-ever.

    I was playing around in Mandrake the other day, and I cant even get it to load now! I have no idea whats going on.

  2. #2
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    You can't install from the live DVD, you have to download an install DVD.

  3. #3
    Just Joined!
    Join Date
    Jul 2005
    Posts
    12
    Either way, I cant even use it.

    I cant get it to load, so im not going to waste my time downloading the install dvd without even being able to test out the livedvd.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    Maybe you a have a memory module that's going bad, Get Memtest86 and verify that you're ram is okay.

    http://www.memtest86.com/

  6. #5
    Linux Guru anomie's Avatar
    Join Date
    Mar 2005
    Location
    Texas
    Posts
    1,692
    FWIW, I think the SuSE live cds leave a bit to be desired; they have never been as good as the live cds from knoppix or ubuntu for some reason.

    Which is to say, if you're a reasonably patient person I would suggest giving the actual SuSE install a chance.

  7. #6
    Just Joined!
    Join Date
    Jul 2005
    Posts
    12
    So, im going to download it now.

    However, I dont want to download the 4 or 5 iso disks, but on the Novell site it said that those where the 32bit ones, and the installdvd (one download), was the 64bit.

    But, with a link like this: DVD ISO image (32bit + 64bit, 4,3 GB)
    what would I get? The 32bit version AND 64? I only need the 32..

  8. #7
    Linux Newbie
    Join Date
    Jun 2005
    Posts
    181
    As far as I know, the 64 bit net install image can be used on 32 bit machines, but I haven't tried it. I don't see why they'd create one only for 64 bit..
    200mhz Pentium 1 with MMX, 128mb RAM, 10gb Seagate HDD. Beastly.

  9. #8
    Just Joined! modal's Avatar
    Join Date
    Sep 2006
    Location
    Vancouver BC
    Posts
    2

    Suse Out of Memory issues

    In case anyone is still having out of memory issues with Suse installation I found a solution to my problem after quite a few attempts with Opensuse 10.1 net install on an AMD K6 500MHz system with 256Mb of memory. Perhaps something like this will help with similar problems.

    First I booted up the system with Knoppix and used fdisk to create a large (1.5Gb - excessive, I know) linux swap partition on the back end of the install drive (/dev/hda5). Started the install in text mode and once Yast had started up I switched to a terminal shell (ALT-F5) and used the following commands:
    Code:
    mkswap /dev/hda5
    then:
    Code:
    swapon /dev/hda5
    and to confirm:
    Code:
    cat /proc/swaps
    and
    Code:
    free
    I wasn't sure if the installer would recognize the new swap area but when the system ran out of physical memory it swapped out.

    Hope this helps someone else with a similar problem.

    g

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •