Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 26
When I tried to boot right after I installed Windows it gave me that same message. So then I inserted the SuSE 9.3 CD 1 and did the Propose New ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jul 2005
    Posts
    36

    When I tried to boot right after I installed Windows it gave me that same message. So then I inserted the SuSE 9.3 CD 1 and did the Propose New Configuration for the bootloader and then rebooted. After the reboot, I got a menu, Linux boots fine, but when I try to boot Windows, it gives me that message posted above.

  2. #12
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    Ahhh...so there is definitely something borked in your Windows installation. Maybe the disk isn't set as active? (shot in the dark)

    You could try: http://www.terabyteunlimited.com/kb/article.php?id=196
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  3. #13
    Just Joined!
    Join Date
    Jul 2005
    Posts
    36
    Is BootIt NG free? I can't find anything about it on that website. If it's not, is there an other way to set the Windows partition to active?

  4. $spacer_open
    $spacer_close
  5. #14
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    Trick is, I doubt that's actually your problem; the fdisk output makes it look like an active, bootable partition. What model of Pavilion is it?
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  6. #15
    Just Joined!
    Join Date
    Jul 2005
    Posts
    36
    The model is HP Pavilion a520n

  7. #16
    Just Joined!
    Join Date
    Jul 2005
    Posts
    36
    Does anyone know of a way to fix this? I have been trying various things but nothing has worked.

  8. #17
    Just Joined!
    Join Date
    Jul 2005
    Posts
    36
    Just one more thing, would it matter if Windows XP was on a FAT32 formatted partition. or does it have to be on an NTFS formatted partition?

  9. #18
    Just Joined!
    Join Date
    Jul 2005
    Posts
    36
    I did:
    mkntfs /dev/hda1
    and reinstalled windows on that partition, when I start it up I now get:
    Couldn't open drive multi(0)disk(0)fdisk(0)
    NTLDR: Couldn't open drive multi(0)disk(0)fdisk(0)

  10. #19
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    Normally I would tell you to run fixmbr, fixboot, maybe even bootcfg from the XP install disk, but since you only have recovery disks you can't even try it (damn you, HP!!!). You could check to make sure it's an active partition with fdisk. I even saw one post on the 'net saying that removing the CMOS battery for 10 seconds and putting it back fixed the problem...is your BIOS set for LBA instead of AUTO for the drive? If it isn't, set it to LBA and see if that helps.

    To use Fdisk to check for and set the system partition:

    1. Start MS-DOS, or start from an MS-DOS startup floppy disk that contains the Fdisk utility. Type fdisk.

    Fdisk displays the following message if there is no system partition on your first hard disk:

    WARNING! No partitions are set active - disk 1 is not startable unless a partition is set active.

    2. The FDISK Options screen has several choices. The cursor will be on "Enter choice." Type 2 (Set Active partition). Fdisk displays information about the partitions on the hard disk. One partition should have an A in the Status column, which indicates it is the (active) system partition.

    3. If there is no system partition, or the wrong partition is set as the system partition, enter the number of the partition that contains the files to use when loading the operating system. Fdisk displays the message "Partition X made active," where X is the partition number you entered.

    4. Press ESC to return to the FDISK Options screen, and press ESC again to exit Fdisk. You can now restart the computer. Be sure to remove the floppy disk.
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  11. #20
    Just Joined!
    Join Date
    Jul 2005
    Posts
    36
    Ok, thanks. Now I just need to get a hold of a floppy disk...

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •