Find the answer to your Linux question:
Results 1 to 3 of 3
hello, I just bought MANDRAKELINUX 10.1: The Ultimate Linux Desktop Its a dvd (PC DVD-ROM) I inserted it to install and after I pressed enter to install I got Error: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    54

    Mandrake Linux 10.1 Installation


    hello,
    I just bought MANDRAKELINUX 10.1: The Ultimate Linux Desktop
    Its a dvd (PC DVD-ROM)
    I inserted it to install and after I pressed enter to install I got
    Error: No CDRom device found
    Please insert the additional driver floppy
    There is no detected floppy drive
    Which driver should I try to gain SCSI access?
    floppy.ko
    isofs.ko
    cdrom.ko
    ide-cd.ko
    scsi-mod.ko
    (and a LOT MORE)
    (If I choose one I get)
    Please enter the parameters to give to the kernel:
    Options:________________________


    so what driver should I choose and what should I write in the parameter???
    (I have a cdrom, dvdrom)
    (I already have winxp which I want to keep)

    thx

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Just taking a shot in the dark here, but maybe what's going on is that you are placing the dvd into your dvdrom, but your Bios is set to boot the cdrom as the first boot device, consequently it's not, "seeing" the install disk. If your Bios doesn't have the option of choosing the dvdrom as the first boot device, you may have to go inside and swap the cdrom and the dvdrom around so your Bios finds the dvdrom as the first boot device instead of the cdrom.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Don't know if it will work for you but some users have reported success in booting after turning off acpi either in their BIOS, or at CD boot with "linux acpi=off".

    It's worth a try...

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •