Find the answer to your Linux question:
Results 1 to 4 of 4
I have installed xmms so I can listen to mp3s. The song title shows up in the player but when i press play I can't hear anyhing and the counter ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User Allblack's Avatar
    Join Date
    May 2003
    Location
    Godzone
    Posts
    416

    xmms issues


    I have installed xmms so I can listen to mp3s. The song title shows up in the player but when i press play I can't hear anyhing and the counter goes really fast. Itakes like 3 seconds to move through a 4 minute song. any ideas what might be wrong?

    I installed:

    xmms-1.2.7-22.i386.rpm
    xmms-devel-1.2.7-22.i386.rpm
    xmms-mp3-1.2.7-22.i386.rpm
    xmms-skins-1.2.7-22.i386.rpm
    I am on a journey to mastering Linux and I got a bloody long way to go!!!

  2. #2
    Linux Enthusiast scientica's Avatar
    Join Date
    Sep 2003
    Location
    South- or "Mid-" Sweden
    Posts
    742

    Re: xmms issues

    Quote Originally Posted by Allblack
    I have installed xmms so I can listen to mp3s. The song title shows up in the player but when i press play I can't hear anyhing and the counter goes really fast. Itakes like 3 seconds to move through a 4 minute song. any ideas what might be wrong?

    I installed:

    xmms-1.2.7-22.i386.rpm
    xmms-devel-1.2.7-22.i386.rpm
    xmms-mp3-1.2.7-22.i386.rpm
    xmms-skins-1.2.7-22.i386.rpm
    I can also be that you haven't set the output "right":
    Open the settings, and you should on the first pane see a dropdown box with the title: plug in for output (or something like that), make sure it's not the diskwriter pulg in. I use eSourd (libesdout.so) with no problems.
    Regards Scienitca (registered user #335819 - http://counter.li.org )
    --
    A master is nothing more than a student who knows something of which he can teach to other students.

  3. #3
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    that ouptu plugin shoudl be Esound in gnome, aRts in KDE and either Alsa or OSS in (depending on how ur sound card is setup) in other DE's

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User Allblack's Avatar
    Join Date
    May 2003
    Location
    Godzone
    Posts
    416
    That was easy after all

    Selected Alsa and it worked.

    Cheers
    I am on a journey to mastering Linux and I got a bloody long way to go!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •