Find the answer to your Linux question:
Results 1 to 2 of 2
I was running Suse9.3 fine till the other day when I came back to find the system had crashed and wouldn't accept commands. With no button pressing or mouse movements ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    1

    unusual filesystem fault?


    I was running Suse9.3 fine till the other day when I came back to find the system had crashed and wouldn't accept commands. With no button pressing or mouse movements working then I had to turn off the pc, when I came to restart it I got a GRUB error of 17, so i tried the Suse boot disc and then got a boot error of 5.
    Then I tried the rescue system, which found that linux may be on my pc but couldn't find the relevant filesystems.
    I have since tried all manner of data rescue demos such as R-linux, pheonix stellar and the like but none of them can find any superblocks so no data recovery had been available.
    The partition table is fine and the windows partitions are fine, with windows working perfectly (well as good as it ever does), but there is no linux data on the other drives, in fact not even a recognised filesystem.

    Does anyone have any idea what went wrong? I have now reinstalled and the hard drive is working fine so it appears to be a linux problem but one that has completly wiped the partitions, making it impossible for any dat recovery to be done.

    Mike

  2. #2
    Linux Engineer
    Join Date
    Jan 2005
    Location
    Chicago (USA)
    Posts
    1,028
    Try running fsck on the partition from a live CD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •