Find the answer to your Linux question:
Results 1 to 4 of 4
Okay, I was trying to install Ubuntu (which uses a slighty modified "debian-installer" if you are wondering) using it's so called "fast and easy" installer. Last time I cleared my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2005
    Posts
    39

    debian-installer problems


    Okay, I was trying to install Ubuntu (which uses a slighty modified "debian-installer" if you are wondering) using it's so called "fast and easy" installer. Last time I cleared my second drive for Linux with RH9 (there...was an installation there, but I wanted to start over so I used the "remove linux pattitions" option), I had an input/output error from Anaconda...while formatting!

    I tried to remove the root partition at first using qtparted on Knoppix, but for some reason I could only delete the Swap. When I did Ubuntu yesterday, the root formatting was stuck at 33%, after a few minutes I recieved a blank screen, with a flashing white line at the bottom (I could type). What happened? My Knoppix and Slax worked fine (well...slax couldn't find my mouse), but why did this happen?!

  2. #2
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120
    Maybe you ran out of space.
    First make a "free space" partition with the amount of space you'd like to give to Ubuntu.
    Next time, the installer will give you the easy option to use that and will do everything for you.

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Are you trying to dualboot or keep a partition untouched? If not, why not let the Ubuntu installer automatically erase the entire disk?

    These errors seem odd to me and if you let the installer wipe out the entire disk, you can start fresh.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. #4
    Just Joined!
    Join Date
    Jul 2005
    Posts
    39
    I am doing dual boot, hda is Windows, hdb is Linux. I said for the installer to do the whole "Erase entire hdb she! (shebang)".

    I was going to do the "rig NT loader to load linux" thing but now I am confident with Grub.

    Also, we did get a smart error after my first Linux retry after a few Windows bootups, diskcheckup told me it was the "Reallocated Sector Count of 1" that got whacked after that try. Remember, this was from my RH9 install, I am using Ubuntu this time so I can have a more modern choice, cause a few months after my inital install (that worked), Fedora was born.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •