Find the answer to your Linux question:
Results 1 to 4 of 4
I am the Mandrake 9X ISO burned to cd and a bootable floopy from winrar with the CD image. I have a pentium 75 with 500meg HD and a CD-rom ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Location
    Tampa, FL
    Posts
    2

    Troubles w/ Linux install


    I am the Mandrake 9X ISO burned to cd and a bootable floopy from winrar with the CD image. I have a pentium 75 with 500meg HD and a CD-rom with floppy. The HD has been formatted and I looked thru the bios to see that the only options to boot are c and a drives. The Cd-rom does not come up. when I start the machine with the floppy and cd in, the install screen shows up, but does not access the CD>


    eventually another screen comes up informing kill signals are being sent...
    install exited abnormally recieved signals sending terminnation signals - done
    sending kill signals - done
    unmounting filesystems
    /proc
    you may safely reboot system

    that is it!

    ALT F3 yeilds this info....
    automatic mode got 1 params
    got 7 args
    spawning a cell
    cannot open shell - /tmp/sh doesnt exit
    loading modules dependencies
    automatic parameter for method menas returning CDROM drive
    have to insmod ide-cd
    need cdrom


    Is there a solution? what can I do?

    Thanks
    Noid in Tampa

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    what did you use to write the cd? dont use an iso image you gotta write the data raw to the cd nero can do that i think but not as default

  3. #3
    Just Joined!
    Join Date
    Sep 2003
    Location
    Tampa, FL
    Posts
    2
    I used a cd data burner, tried both ways of burning as data and save as a ISO file. both times when booted, same result.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User Allblack's Avatar
    Join Date
    May 2003
    Location
    Godzone
    Posts
    416
    It needs to be in data form. The problem is that your Bios is not supporting cd booting. I have a P133 somewhere and I had the same problem. I am not sure how it works with a Linux distro but when I installed freeBSD on that dinosaur I created two floppies to boot and it worked fine.
    Have you had another OS on the PC before and did the drive show up?

    Cheers
    I am on a journey to mastering Linux and I got a bloody long way to go!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •