Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I have been using linux as a secondary operating system on my laptop and comptuer for about a year, but i dont profess to being an expert I have ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Location
    London, UK
    Posts
    5

    Linux "cannot find install cd" error in install


    Hi,

    I have been using linux as a secondary operating system on my laptop and comptuer for about a year, but i dont profess to being an expert

    I have been using Red Hat 8 and Mandrake 9, both downloaded from thier sites, without any problems.

    I have just got a new pc, with XP installed, and went to install RH8. I put the cd in, booted, got to the text based install before the graphical interface fires, answered some questions, then it said "cannot find Red Hat CD in any of your cd drives". I tried the other cd, and tried the other drive (i have a sony dvd drive, and a sony cdrw drive), but it refused to detect the cd, so i though i would copy the cd's to my HD, and install off my hd. Unfortunately when i selected hd install, it said "it would appear that you do not have any hard drives!"

    I checked my bios, and my HD (a western digital 120Gb with 15gb un-allocated, 75Gb NTFS and 20Gb on another NTFS partition) is set as primary master, and the cd drives are set as Sec master and sec slave, also as they should be.

    Wondering what the problem could be, i decided to try mandrake 9, and it also reported it couldnt find the install medium, so i checked the logs, and it said:

    Code:
    Mounting /dev/hdc on /tmp/image as type iso9660
    have to insmod isofs
           succeeded isofs
    mount failed - no medium found
    (hdc is one cd drive and hdd is the other)

    Any ideas on what the problem might be??

    PC:
    MSI Neo2 865PE mobo
    P42.8
    1048mb ram
    Western digital 120Gb 8mb cache hdd

    Thanks for reading

  2. #2
    r5a
    r5a is offline
    Just Joined!
    Join Date
    Jul 2003
    Location
    Toronto Canada Ont
    Posts
    63
    I had this problem too with RH9, when trying to install it would give me a premssion error (when the drive is formatted and nothing is on it) or it says it cannot find disk 1 in the drive, I didn't get it to work on my friends pc, you can probbaly redownload nad burn the ISO.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •