Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, Im trying to install Fedora core 4 and keep my windows XP professional too. Im kind of new to linux but I have managed to install in another computer ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3

    where's GRUB, where's FEDORA?


    Hi, Im trying to install Fedora core 4 and keep my windows XP professional too. Im kind of new to linux but I have managed to install in another computer with a friend this fedora a couple of weeks ago. The problem I have now is that I created the partitions (one linux ext3 and one swap created with paragon partition manager).

    Then I installed Fedora but when everything finished and said it succesfully installed my fedora and just needed to reboot the sistem reboots and it goes directly into windows, I don't know where grub is. I used partition manager to see if all the files where installed and I can see everything in the linux partition but I dont know how to get there without GRUB. By the way my linux partition is not primary but extended logical because somebody told me that if I made them primary windows could get ereased.

    Thanks.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    Did you install GRUB to the MBR?

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    I have Suse on a primary partition and have had no such problems with my dualboot.

    Did you see the option for Windows during the installation when it came to bootloader?

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3
    when I was installing Fedora it did asked me which OS I would like to have as primary and it did detected windows (only that it called, "other"). Im not sure if I correctly installed in the MBR GRUB, I just followed the normal installation procedure with anaconda.

    I tried to check if I could boot from fedora from the partition magic PQboot but it wond detect Fedora, only gives me the windows option.

  6. #5
    Just Joined!
    Join Date
    Aug 2005
    Posts
    3
    Quote Originally Posted by lakerdonald
    Did you install GRUB to the MBR?
    I tried to manually install grub on the MBR from the linux rescue prompt, but Im having a strange problem. My linux partition seems to be in (hd0,4) and I think this is related to the proble. I tried to find the /boot/grub/stage1 in there but I cant find it. Its very strange I think this is related to the problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •