Find the answer to your Linux question:
Results 1 to 7 of 7
Specs- Soltek FRN 75 L XP 1700 Radeon 8500 I have absolutely never used linux before so I have no idea when you say. Recomplie your kernal, use a module ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Tab
    Tab is offline
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5

    Noob Question - How do I install my ethernet Drivers?


    Specs-
    Soltek FRN 75 L
    XP 1700
    Radeon 8500

    I have absolutely never used linux before so I have no idea when you say. Recomplie your kernal, use a module etc.... I need to know what you mean....

    Anyways, I have a Realtek OnBoard NIC. RedHat 9.0 doesnt seem to have it, I have the RTL8139. I have a rtl8139.C on my floppy, how do I install this so my ethernet drivers work and I can use the internet on my system? I am also guessing I need the NFORCE 2 Drivers, how they have the Red Hat 9.0 and the Red Hat 9.0 (Kernal Upgrade) which ones do I want?

  2. #2
    Just Joined!
    Join Date
    Aug 2003
    Posts
    82
    Try the following (if you haven't already):

    http://www.scyld.com/network/rtl8139.html

    As a new user myself, the major problems I have run into is not having the kernel installed when I first tried to install a driver or module. The way you get a kernel installed depends on which distribution you have. You may indeed already have it installed!

    My distribution is SuSE 8.2, so if you have the same I can tell you how it works with this one of the drivers above don't work.

    One caution: I saw through some google searching that people have some trouble with this NIC. I had serious problems with my onboard 3COM gigabit with both Linux and Windows, and bought a $20 US Robotics one that works flawlessly with both without any fuss whatsoever. Something to consider.

  3. #3
    Tab
    Tab is offline
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5
    If I actually understood what the instructions meant it would me out a great deal. No problems with my NIC under Windows... Unless I can somehow use the nvidia drivers for it?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2003
    Posts
    82
    Go to the website, and go to the Usage instructions part...

    click on driver updates page...

    The part you want is Using the Source RPM package

    The instructions listed have a # symbol for your information.

    THe other lines are what you are supposed to type

    In testing the link I gave you, it seems that the RPM package link points to a nonexistant link. Sorry about that. You can try searching around google for your driver elsewhere; if you find a so-called RPM package, there are usually good instructions in readme files on how to install the RPM package.

  6. #5
    Tab
    Tab is offline
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5
    Great, so I guess I cant install my ethernet drivers?

  7. #6
    Tab
    Tab is offline
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5
    Just noticed in Aida32 my Network Card is noted as NVIDIA nForce MCP Networking Controller.....maybe I just need the nForce2 drivers?

  8. #7
    Tab
    Tab is offline
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5
    Installed the nforce2 driver or RMP Package, still not working. I had a nveth0 opition for my ethernet, wouldnt even detect it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •