Find the answer to your Linux question:
Results 1 to 3 of 3
I tried to read everything I could here ,but nothing seems to relate to my problem.I am a Linux noob but a Windows Power usr , Forgive my tec mistakes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    2

    Fedora install stops at hdc a DVD rom ?


    I tried to read everything I could here ,but nothing seems to relate to my problem.I am a Linux noob but a Windows Power usr , Forgive my tec mistakes here!
    I am trying to Dual boot Fedora 4 with W2K SP4 ;
    PentIV,3.06 socket 478
    P4P800X 1028 Mb Crucial Dual channel
    160Gb Mastr,40 Gb Slave ,Maxtors 40 for Fedora alone
    Plextor PX708a Dvd Rw and LG DVD player -on secondary Ide
    Iiyama LCD 18"

    Hope thats enuff, anyway the Fedora Dvd boots and the commandpages scrool thru HDD checks and stop at the follow statements;
    Hdc Not ready for Commands
    Ide opcode unknown
    hdc Aborted commands error 0x44
    Request sense Failure error 0x59
    The light on the drive goes out and the load stops,screen blanks

    I have tried numerous commands at the first install screen Mediacheck,noprobe noapic,acpi = off,ide nodma,pci=off,skipddc,nofb
    Fedora3 stops install on the first screen after loading Scsi card,ist item

    Does anyone want to tackle this ,I would like to try Fedora.
    Thanx
    P.S. I posted this originally in wrong Forum,I apologize!
    _________________

  2. #2
    Super Moderator Roxoff's Avatar
    Join Date
    Aug 2005
    Location
    Nottingham, England
    Posts
    3,807
    There are a number of things you could try:

    - Maybe your media is corrupt (it happens some times), you could try d/ling again - maybe even try the CD version (I'm assuming you're installing from DVD)

    - if it's the same drive each time, you could try disconnecting the offending drive while you carry out the install; you have two DVD drives, and you only really need one to get the install completed.

    - have a look around your DVD rw manufacturers website, maybe there are special drivers needed for linux? This is extremely unlikely but possible.

    - Make sure you've got no unnecessary USB devices plugged in during setup, there has been some anecdotal evidence on this site about USB devices causing problems occasionally.
    Linux user #126863 - see http://linuxcounter.net/

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Location
    Canada
    Posts
    2
    Thank you for the reply,I was beginning to wonder about this Forum.
    You may have a point , but I cannot be sure since I did unplug all USB items at the same time I used a Knoppix Cd O/S to delete the old windows partitions(NTFS).I found a settiing in my Bios "Ide configuration" and I changed it from "P-ata,S-ata > S-ata"
    The Fedora 4 DVD booted and installed without any input from me to get started.
    One of the above solved my issues.Now lets see if I like Linux at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •