Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
The didn't find the cd and i already have put the cd the in the drive , he need to load some modules to find the cd drive where we ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Mar 2007
    Posts
    18

    Question Problem with suse 9.3 intallation!!!!!!!!!


    The didn't find the cd and i already have put the cd the in the drive , he need to load some modules to find the cd drive where we can find the parameter?????

  2. #12
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Latest version of SuSe is 10.2. you should try that.
    if you want to stick woth SuSe 9.3 three only, load ide-generic modules.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #13
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2

    Suse 10.2 on ASUS P5PE-VM

    I´ve been having similar problems while trying to install SuSE 10.2 on my ASUS P5PE-VM mother board.

    After the system loads the basic drivers it tries to detect my board, however it doesn´t detect the right and it hangs here:

    ASUSTek P5P800-MX Mainboard
    drivers: piix, ata_piix, generic
    loading piix _

  4. #14
    Just Joined!
    Join Date
    May 2009
    Posts
    1
    I'm having the exact same problem though it's with suse pro 9.2 and I'm using the new 2Ghz macbook.

    I've tried choosing rescue system and choosing the module 'ide-generic' in IDE modules, but I can't find that module in the list.

    I've been searching like crazy trying to find another solution, but to no avail.

    Does anyone have anything more they can add? Maybe a number I can call for support...

  5. #15
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    If you want to have support for newer hardware, you have to use a newer version of Linux. You shouldn't even consider using something as old as Suse 9.2.
    Please do not send Private Messages to me with requests for help. I will not reply.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •