Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Hi, I'm a new user of Linux. I have big trouble to installa suse9.3 pro on my PC. Motherboard is ASUS K8S-MX with sempron 2600+. I boot installation CD from ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Location
    Italy
    Posts
    5

    suse 9.3 install problem


    Hi, I'm a new user of Linux. I have big trouble to installa suse9.3 pro on my PC. Motherboard is ASUS K8S-MX with sempron 2600+.
    I boot installation CD from CD-ROM as set on my bios and appear wellcome screen and installation menu. In all case (normal install, safe install, etc) after hardware recognizing, appear a message: "could not find suse installation CD" and then "activating manual setup program".
    So appear a menu and there are
    - start installation or system
    - verify installation CD-ROM
    and others

    if I select 1st, appear boot menu, I choose "boot from cd rom" and so appear a message "make sure that CD 1 is in your drive" and then "Unable to mount the CD-ROM" if I select 2nd, appear immediatly the message above.
    Why? I also change CD-ROM drive but is the same.

    I already installed this copy of SUSE linux on others PC without troubles.
    Is because of my motherboard? Maybe is SIS chipset on board? Linux doesn't see HD and CD-ROM, seems that doesn't recognize IDE channels

    HELP PLEASE. thanks

  2. #2
    Linux Newbie
    Join Date
    Aug 2005
    Posts
    214
    Where is your CD-ROM connected? Maybe you should point to /dev/hd* instead of using symlink /dev/cdrom? Examine where your cdrom is connected:
    primary master - /dev/hda
    primary slave - /dev/hdb
    secondary master - /dev/hdc
    secondary slave - /dev/hdd

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Location
    Italy
    Posts
    5
    I have HD on primary master, a DVD-RW on secondary master and another HD on secondary slave.

    So, what should I do? where can I point to /dev/hdc (in this case)? on boot options?

    Excuse me, maybe it's a stupid question.

    Thanks for Help

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2005
    Posts
    2

    SuSE 9.3 install in ASUS k8s-mx

    I am fighting the exact same problem. I'm not sure of the propper way to specify /dev/hdd to the boot loader, but I don't think that matters -- after it fails to find the install CD I go to 'system information' and select "Hard Disks or CD-ROMs" and it says " No hard disk or cd drives detected. If I list DEVICES: It does not list any /dev/hd? devices. I don't see anything that looks familiar. I've tried different IDE 'locations' for the CDROM drive and that doesn't seem to matter.... Primary/Secondary Master/Slave, etc.

    Funny It's loosing track of the HDD too! Hmmm... so odd...

    Any more ideas?

  6. #5
    Just Joined!
    Join Date
    Sep 2005
    Posts
    2

    SuSE 9.3 on Asus motherboard with SiS chipsets

    RESOLVED!!

    I solved the problem with installing linux on ASUS motherboards with SiS chipsets. Just get a new motherboard!!!! Not kidding. It turned out that the Linux support for SiS chipsets is total crap. (3rd party, the manufacturer (SiS) doesn't write them so they don't work very well and they only work with certain SiS chipsets.. I went with a new motherboard with VIA chipsets (thought Nforce is supposed to have good support for linux too.).

    SiS sucks! Never agian!

    -Joe

  7. #6
    Just Joined!
    Join Date
    Feb 2006
    Posts
    1
    There is a solution (install suse 9.3 on k8s mx)

    During installation, choose rescue system and choose the module 'ide-generic' in IDE modules. While booting to suse after install however, you will again have to load the module ide-generic.

    To fix this permanently, open /etc/sysconfig/kernel in your fav editor
    and change the lines INITRD_MODULES = ' something ' to include ide-generic as well.

    For example INITRD_MODULES = "ide-generic reiserfs, sis5513"

    do a mkinitrd to mk a new ram disk. If you are using a new kernel, try the different options. ( See man mkinitrd )

    for more details, see Suse on K8S MX

  8. #7
    Just Joined!
    Join Date
    Aug 2006
    Posts
    1

    Linux don't like JMicron IDE Controller

    I had the same problem dude. i tried to install suse 10.1 (64) on abit ab9 pro (intel p965) w/ jmicron chip and it can boot up to the dvd just fine but bombs out on the install. stupid me, i tried to copy the install files to another IDE drive and thats when i realized that it was an IDE problem. http://http://www.uwsg.iu.edu/hyperm...07.1/1730.html through relentless searches I came to the conclusion that jmicron is not supported under linux (yet). i installed windows just fine but thats not what i really want. i'm tired of there licensing crap.. and they don't have ksokoban so i am abandoning windows once and for all. my next move is doing a network install. wish me luck. i'll post again to tell you guys how it goes.

  9. #8
    Just Joined!
    Join Date
    Sep 2006
    Posts
    1

    p965 motherboard

    Hey Superclone,

    I have a Core 2 Duo processor with the exact same motherboard and I'm also looking to install Suse 10.1. It's funny, at one point I had it installed, but then I formatted my harddrive and have unable to get it installed again. Tell me if you figure it out.

  10. #9
    Just Joined!
    Join Date
    Jan 2007
    Posts
    1

    suse installation on intel p965 ry motherboard

    suse or even ubuntu does not recognize the ide cdrom after it the kernel boots

    i thought intel 965 motherboard should support linux becuase they have drivers for suse and other distros on their website

  11. #10
    Just Joined!
    Join Date
    Mar 2007
    Posts
    1

    Similar Problems

    I'm trying to bring various versions of SuSE up on a very old machine that I happen to have lying around (Thinkpad 760XL). SuSE 9.1 & 9.2 install without difficulty, but only support 640-480 graphics. SuSE 9.3, 10.0, 10.1 & 10.2 are all unable to detect either my hard or CD drive on hda and hdb respectively. Any ideas. What changed between 9.2 & 9.3? I've tried all the bootparms that I could think of to get my ide devices discovered.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •